2 Replies Latest reply on Jan 13, 2015 3:21 PM by Nadobe Fun

    Photoshop touch unable to save projects or create foldersI

    Nadobe Fun

      i am unable to save projects or create folders in Photoshop Touch on my iPad Air 2. I have lots of space available and have closed all other apps. The PS Touch app is updated to most recent release.

       

      After working on a file and then selecting the back arrow at the top left to take me out of the project, it prompts me to save the project. When I select "save" it appears to save the project. Then it goes out to the main screen where no projects exist so basically I keep losing any project I work on.

       

      On the main screen, I'm also unable to create any folders. It seems that I'm creating a folder but then when I return to the main screen, nothing is there. I have tried to search the iPad storage to see if anything is being saved by PS Touch, but I see nothing.

       

      I have tried restarting everything as well as re-installing the app, but still I get nothing.

       

      Obviously this app is useless to me without being able to save anything so I realize I may have wasted my money. I'd appreciate any suggestions.

       

      Thanks in advance.