5 Replies Latest reply on Mar 18, 2015 5:53 PM by Geoff the kiwi

    An error occurred when attempting to change modules?  New install on Mac Pro

    payned70

      Ok, I've been using LR since version 3.  I have used it on Mac and windows. I have been part of the Creative Cloud photographers program for the past year.  I recently got a new MAC Pro and setup the creative cloud on it.  Photoshop, Bridge, and Premiere trial all work great.  Lightroom, the app I use the most, does not work.  I get the above message.  I have searched the troubleshooting tips and tried them - no result - I deleted LR and installed it from a DVD - no change.

      I also notice there are a lot of reports of this error on the forum and very few "problem solved' annotations -- it also troubles me that users have been reporting this error for what looks like a long time - it doesn't seem to be a new issue.  Is this a recurring issue that hasn't been fixed or is it a container for lots of different causes/issues?

       

      I'm seriously bummed that LR doesn't work on my new Mac Pro as I was planning to move my photography work to this new computer.  Any solutions Adobe?