2 Replies Latest reply on Jan 11, 2015 6:50 AM by sethruty

    spell check window outside of screen area


      when i open spell check - the spell check window is too high in the screen - and therefor i cannot close and don't have access to the top buttons.

      i have no way of moving it down either. probably some simple setting that is in front of my face that i can't find.

      see screenshot attached. this is happening on a retina macbook pro - but it happens on my connect dell display too. the only way to close the palette is to restart indesign

      Screen Shot 2015-01-11 at 2.54.33 PM.png