6 Replies Latest reply on Feb 12, 2015 9:48 PM by Sup Sup

    AEGP Plugin CINEWARE SceneLayer: CINERENDER - Connection failure (5027 :: 12)

    jacque123

      This error comes up whenever I try and make a new .c4d file, edit a preexisting .c4d file, sometimes when I just open aftereffects. When I import a .c4d file the error occurs, but it shows up in my project regardless, but when I try to drag it in, its just a black screen. I have tried uninstalling and re-installing Aftereffects twice, and while I've never torrented anything before, I wanted to see if the "official' cinema4d would work, still nothing. When I try to open Cinema4d lite directly from the Program Files folder, it says I'm missing a ddl file, but obviously it wasn't a corrupted install otherwise it would have worked when I re-installed it. I just submitted a bug report to Adobe as well. Anyone got any ideas?


      My Computer: Running the latest version of Windows 8.1, on a Desktop computer fully capable of running Cinema 4D without any lag.

      Adobe After Effects: Runs perfectly otherwise, Version 13.2.0.49 2014.2 Release, using the Trial Version (28 days remaining, though I full intend to start a subscription as soon as I get this resolved)

       

      Thank you for any help you can give, this has been driving me insane,

       

      Capture.PNG

      Capture4.PNG

      Capture1.PNG