2 Replies Latest reply on Jan 14, 2015 4:23 AM by pred

    Timecode effect wrong: adds an hour

    pred Level 1

      Hi, I'm using Premiere Pro CC2014 8.2 on a Mac and am trying to apply the Timecode effect to my timeline using an adjustment layer. The problem is that the timecode display generated by the effect is wrong by exactly 1 hour, i.e. timecode at the start of the sequence is 00:00:00:00 but the effect displays 01:00:00:00. If I open the timecode window (Window menu > Timecode), this displays the correct timecode. The effect controls are set as follows:

       

      Format: SMPTE

      Timecode Source: Generate

      Time Display: 25

      Starting Timecode: 00:00:00:00

      Label Text: None

      Source Track: None

       

      I've tried changing all these settings but still cannot get the effect to show the right timecode. Is this a bug?Screenshot 2015-01-13 14.40.01.png

        • 1. Re: Timecode effect wrong: adds an hour
          Ann Bens Adobe Community Professional & MVP

          Set source track to V1.

          • 2. Re: Timecode effect wrong: adds an hour
            pred Level 1

            Thanks Ann, setting the Source Track to V1 works if the Timecode Source is set to Clip, the timecode from the clip is displayed,  but when I set Timecode Source to Generate, the Timecode effect disappears from the Program window completely.

             

            What I'm trying to do here is generate timecode for a sequence which matches the time units for the sequence. I.E. if the sequence start time is set to 00:00:00:00, I would like the Timecode effect to display 00:00:00:00 when the playhead is at the start of the sequence. Instead I'm getting 01:00:00:00.

             

            Any pointers would be much appreciated, thanks!