2 Replies Latest reply on Jan 19, 2015 1:26 AM by C.lonis

    New user won't be added

    C.lonis Level 1

      Even though we both have a business account and a student account paid for, our student user can't be assigned to the account and it says we only have one licence so we can't add him.

       

      The buttons:

      Creative Cloud business

      Creative Cloud Teacher/Student

       

      Are both visible, but when clicking on 'Creative Cloud Teacher/Student" it shows the error message as shown in the attachmentadobe scherm.png

      At first we thought, maybe its just slow, but now its been two weeks and the payments have already been made ages ago.

      We tried phoning the helpdesk three times, the first time there was no answer for 44 minutes and we gave up, the second time same story 38 minutes, the third time we actually spoke to someone, explained the issue, then got put on hold for another 30 minutes.

       

      Please help so we can get back to work.

        • 1. Re: New user won't be added
          John T Smith Adobe Community Professional & MVP

          Does your Education Cloud subscription show on your account page?

          https://www.adobe.com/account.html for subscriptions on your Adobe page

          and

          This is an open forum, not Adobe support... you need Adobe support to help

          Adobe contact information - http://helpx.adobe.com/contact.html

          -Select your product and what you need help with

          -Click on the blue box "Still need help? Contact us"

          • 2. Re: New user won't be added
            C.lonis Level 1

            Yes it does show on the account page.

             

            The frustrating thing is, we CANT get them on the phone and as have mentioned before, "We tried phoning the helpdesk three times, the first time there was no answer for 44 minutes and we gave up, the second time same story 38 minutes, the third time we actually spoke to someone, explained the issue, then got put on hold for another 30 minutes."

             

            So the phoning failed completely, and the 'chat' button is not an option because nothing happens when we click on it. On multiple computers.

             

            Now two weeks later,

             

            No help, no reply, nobody picking up and nobody to chat to for help. What should we do? We got told by an automated message to try the community forum if chat is not available.

             

            Increasingly disappointed with Adobe Care.