2 Replies Latest reply on Jan 19, 2015 3:01 AM by EJ CI

    indesign ME 2.0 compatability

    EJ CI

      Hi

      I have Indesign ME 2.0 version, which is very very very ooooold.

      I need to make a English/Arabic booklet.

       

      Since this is a simple booklet and I'm also a very beginner at indesign or other CG,

      I'm thinking just to use this ME 2 version.

       

      However I wonder if this is compatable with upgraded indesign versions.

      Is a Indesign ME 2.0 version file going to be read and open in upper version?

       

      I really need to get an right answer for this,

      because other wise I may have to purchase.

      Thanks for your help in advance

       

      EJ