2 Replies Latest reply on Jan 15, 2015 10:42 AM by bcarter.genelex

    Buggy table settings in Indesign?

    Genelex

      I am making a table in Indesign. Each row has a grey line underneath the text. No matter what settings I try, I can't get the same grey line to show up on the last line of the table. I don't have any custom settings / alternating row and column specifications. I do not have 'Skip the last row' checked or special footer settings.

        • 1. Re: Buggy table settings in Indesign?
          LMn0P Level 1

          Highlight the entire row individually with the text tool.   Context click (right click on a PC) and choose Cell Options >  Strokes and Fills,  In the strokes and borders window that opens, click all the blue borders off except for the bottom border, leave that blue(selected).  Now you are only editing the bottom border of the cell you highlighted.  Now choose a grey color - a stroke weight - and hit OK.   The bottom row should have a bottom border similar to the others, unless your stroke weight is different.  

           

          You can highlight the whole table and leave all borders selected (blue) in the strokes and fills panel, then choose Paper to hide borders, or any color and stroke you want.  But remember if you do them individually by cell each change you make only over-rides the previous choice if you have that border selected (blue) when you change it.    Hope this helps.

           

          * If the line is only under the text and not spanning all the way across all cells and text, then you might have an underline style applied to your text on some lines.  Check your character styles.

          • 2. Re: Buggy table settings in Indesign?
            bcarter.genelex

            That's exactly what I was looking for, thank you! I don't see where I can click 'Correct' but this is the correct answer. Thanks again!