2 Replies Latest reply on Mar 2, 2007 12:05 AM by Annika_F

    Underscore in CHM-file

    Annika_F
      I'm trying to link to a remote topic in a chm file that contains an underscore but the link will not work (I get a topic not fond error). If I remove the underscore in the chm filename there is no problem with the link. Unfortunately I can't rename the files (they are from another company). Does anyone have an idea what I can do to make the link work?
      Annika
        • 1. Re: Underscore in CHM-file
          Captiv8r Adobe Community Professional & MVP
          Hi Annika and welcome to our community

          Based on what you have told us, I see no other option but to simply make a copy of the offending .CHM file. Rename the copy so it doesn't have the underscore and link instead to the copy.

          Just a thought... Rick
          • 2. Re: Underscore in CHM-file
            Annika_F Level 1
            Thank you (unfortunately I don't think I can contribute much since I've only used the program for a short time...).
            I tried to rename the files but then the links within these files no longer worked...
            Myfile.chm links to theirfile_1.chm and theirfile_2.chm (and about 50 other files with an underscore...). I rename theirfile_1.chm to theirfile1.chm and link to it. The link takes me to theirfile1.chm but that file links to theirfile_2 .chm and so on. And that's when the links stops working...