0 Replies Latest reply on Jan 15, 2015 12:23 AM by Shell1711

    Some books are DRM protected but others aren't.  What can I do?

    Shell1711

      Some books are DRM protected but others aren't.  I have tried deauthorising and reauthorising Sony reader, PC and ADE as well as hard resets to factory settings and reinstalling Reader software.  Nothing works. I have tried for hours over 3 days to contact Chat but the link doesn't seem to work at all or when it does, they are not available.  My Sony doesn't appear on the ADE page either.  It now thinks some books have been authorised to another account, which they haven't.  Because I have had to re-download books so often, it is saying that 2 have been imported by another user (no, it's me!!!).  I can't even open these on the desktop now.  The one that is still DRM protected can be opened on the desktop.  None of this makes any sense, especially since every time I turn my Reader and try to sync my books, something else weird happens, like a book I have already read suddenly can't be opened when nearly all the others can and I can't download it again because it's already been imported.  Try it another day and it works. Help!!!