31 Replies Latest reply on Feb 2, 2015 10:54 AM by phillb24979688

    I am new to Premiere Elements 13 - I cannot get Video to play in main screen

    phillb24979688 Level 1

      I believe that I have installed correctly on my Toshiba Laptop (Has minimum spec for this Software, Quicktime etc and I've updated my Video card driver). I've created a new project and imported a homemade video. The video is seen in the Timeline and when I press play, the CTI moves, I hear sound but the video is not showing in the main window...only a preview. Can someone help advise what I'm doing wrong? Thanks

        • 1. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
          phillb24979688 Level 1

          I should also mention that this video plays ok in Quicktime and on VLC

          • 2. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
            Steve Grisetti Adobe Community Professional

            What model of camcorder is your video coming from and what format and resolution is it?

            • 3. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
              phillb24979688 Level 1

              Hi Steve,

              I'm using the movie feature ofmycamera Panasonic Lumix LX7.

              They are MP4 format

              1920 x 1080

               

              One other point...my graphics card is an AMD Radeon R7 M260

               

              I've since been in touch with Adobe support via chat (nearly 3 hours) giving laptop control to Adobe support. AMD Catalyst installed and driver compatibily updated plus other thing tried.

               

              Still not video playing in the desktop window

               

              Any ideas? Isthere a know issue with this software?

               

              Thanks

              • 4. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                Steve Grisetti Adobe Community Professional

                Premiere Elements should be able to work with .mp4 files. (It can have trouble with .avi files that use the .mp4 format occasionally.)

                 

                From the specs I see online, this camera can shoot in lots of different formats, frame rates and resolutions.

                 

                Try shooting footage with the camera set to shoot 1920x1080 AVCHD at 30 fps (or 25 fps if you're shooting in PAL). If you use Premiere Elements' Add Media/From Flip and Camera tool (the Video Importer) to get the video from the camcorder to your computer (rather than, say, just putting the SD card in your card reader), the program should save your video files as .M2TS files, which should work perfectly in Premiere Elements, assuming you've also installed the latest version of Quicktime on your computer.

                • 5. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                  Steve Grisetti Adobe Community Professional

                  BTW, 1920x1080 60i is 30 fps and 1920x1080 50i is 24 fps.

                  • 6. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                    whsprague Level 4

                    In the first post you wrote, " I've created a new project and imported a homemade video."   Are you importing a finished video project from another editing program?  Or, are you using clips from your LX7?

                    • 7. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                      phillb24979688 Level 1

                      I'm using a video taken on the LX7, SD card removed put into card reader slot and copied onto hard drive. No other editing taken place

                      • 8. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                        phillb24979688 Level 1

                        If I transfer video back onto SD card and put back into LX7 then imported from camera via QT, would that also work on the videos I've already taken?

                        • 9. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                          whsprague Level 4

                          My experience with my three Panasonic cameras is that transferring video back to a camera works badly.  The reason is that when the camera makes a video file it makes a few little extra files to go with it that are there to help the camera keep track of and display them.  Once you move a file to your computer and change it, the synchronization with those extra files is lost.

                           

                          Your mention of QT in the transfer process confuses me.  I'm not sure how that would work because I never use QT for anything except being there as a "background engine" for PrE.

                           

                          What works for me is to make a direct copy of the files from my card to my computer using Windows Explorer.   The SD cards have a cryptically named file structure, but the .mp4 files you want should be in a folder named for the camera under "DCIM".   If you switch to AVCHD, they will be further buried in another folder, but they are named with a ".mts" extension.

                           

                          When I move the files I put them in folders named with the date of shooting.  Anything works as long as you can find them.

                           

                          Once they are on my computer I find them with the PrE "Add Media" which puts them in "Project Assets".  From there, I drag them to the timeline and they play in the preview window. 

                           

                          Is your process any different?

                          • 10. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                            Steve Grisetti Adobe Community Professional

                            If Bill's suggestion doesn't give you the results you need, please try mine.

                            • 11. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                              whsprague Level 4

                              Steve Grisetti wrote:

                               

                              If Bill's suggestion doesn't give you the results you need, please try mine.

                              That was impolite of me to step over you!  My only excuse is that with the three Panasonic cameras I've had and four versions of PrE, direct copies have worked flawlessly with both MP4s and AVCHDs.

                              • 12. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                phillb24979688 Level 1

                                Hi guys and anyone else....

                                 

                                I've now tried a few ways...

                                1) Copying from SD card to hard drive then in PrE get media

                                2) Direct from Camera using digital cable onto hard drive then into PrE via get media

                                3) Direct from Camera using digital cable straight into PrE add media from flip or cameras

                                 

                                Still having the same issue. File loads into timeline and when I press play, the CTI moves, I hear sound but the video is not showing in the main window...only a preview.

                                 

                                Starting to get a little frustrated now as I can usually sort out software issues.

                                 

                                Any other suggestions welcome and I'll will give a few more days to try and resolve before returning the PSE & PrE 13 bundle for a refund!

                                • 13. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                  phillb24979688 Level 1

                                  Hi Bill, no luck on these suggestions from Steve and yourself

                                  • 14. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                    phillb24979688 Level 1

                                    Hi Steve, no luck on these suggestions from Bill and yourself

                                    • 15. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                      Steve Grisetti Adobe Community Professional

                                      You're saying that you shot video at 1920x1080 60i and used Add Media/From Flip or Camera to import that video from the camcorder into a new project over a USB connection and  you're STILL not seeing anything video?

                                       

                                      Please be specific. Simply saying "no luck" doesn't give us much to work with.

                                       

                                      It might also be helpful if you gave us your computer specs and listed your operating system as well as confirmation that you've gone to Windows Update (if it's a Windows computer) and you've manually downloaded even the non-critical updates.

                                      • 16. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                        phillb24979688 Level 1

                                        Hi Steve,

                                         

                                        Sure I can provide this as shown below. I have conducted all the windows updates.

                                         

                                        To be clear on the importing of the video, It does import and I see the stills in the time line. When I click into the main window, a still of the video shows. When I hit play,the CTI moves and I hear sound but the main window remains as a still.

                                        However, one point to mention...If I use the wheel on my mouse, sometimes this will move the frames in the main window but won't play as a video

                                         

                                         

                                        Brand & Model: Toshiba Satellite S50-B-12Z

                                        Processor: Dual-core Intel Core i7-4510U

                                        Processor speed: 2.0GHz to 3.1GHz with Turbo Boost

                                        Memory (RAM): 8GB

                                        Graphics Card: Dedicated AMD Radeon R7 M260, 2GB

                                        Operating system: Windows 8.1 (64 Bit)

                                        Available Disk Space: 850GB

                                        Bluetooth Enabled: Yes - 4.0

                                        CD/DVD/Blu-ray Drive: No

                                        Hard drive: 1TB hard drive

                                        Memory Card Slots: SD card reader

                                        Ports: 1x USB 2.0, 2x USB 3.0, 1x HDMI

                                        Screen Resolution: 1920 x 1080 pixels

                                        Screen size: 15.6"

                                        Screen Type: Full HD LED backlit screen

                                        Sound: Harman Kardon speakers with DTS sound

                                        Wireless Display: YES- Intel WiDi

                                        Wireless networking: Wi-Fi- 802.11a/b/g/n/ac


                                         

                                        • 17. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                          whsprague Level 4

                                          These are guesses.

                                           

                                          Could your CPU be busy doing something you are unaware of?   An example I ran into was where my son bought a i7 computer for the family.  One spouse installed an anti virus and so did the other spouse.  One spouse added some child protection software of some sort.   One of my granddaughters asked how to do something with video.  The computer was so busy computing it couldn't do anything with video.

                                           

                                          Another guess is that, in various topics in both Photoshop Elements and Premier Elements, there is a preferences file that gets balled up sometimes.  I've not had to do it myself, but have read where deleting it fixes weird behavior.

                                           

                                          This may help:  Preference file locations | Photoshop Elements and Premiere Elements

                                          • 18. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                            phillb24979688 Level 1

                                            Thanks for this suggestion

                                             

                                            CPU running at approx. 60% with a video playing in timeline on PrE. Memory at 50% and no other programs running that are CPU hungry.

                                            As for the preference file....

                                            "Windows Vista / 7 / 8: C:\Users\[user name]\AppData\Roaming\Adobe\Premiere Elements\{version number}"

                                            does this mean I locate and delete? There is the following stated that concerns me.....

                                            "Note: Deleting the preferences file is an action that cannot be undone"

                                            • 19. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                              whsprague Level 4

                                              I've read that you can do it by holding down the left CTRL, ALT and SHIFT key while you start PrE.  So, I tried it.  It obviously did something, but there was no evidence of any harm done when I opened recent projects. 

                                              • 20. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                whsprague Level 4

                                                I'm going to make another guess. 

                                                 

                                                The "project preset" is an important part of how a project flows in the preview screen.  In the last three versions, it is normally set automatically by sliding the most important clip to the timeline first.  It can also be set manually when you open a project.  If there is a mismatch in the project preset and your video clips, the preview window can be messed up. 

                                                 

                                                If you have not, can you check the project preset under Edit>Project Settings>General?  See if there is a match to your clips.

                                                • 21. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                  A.T. Romano Level 7

                                                  phillb24979688

                                                   

                                                  I have been following your thread from its start and have been waiting for your prior discussions to conclude before entering your thread. After your 3 hours with Adobe Chat doing a remote control troubleshooting and not finding a solution to your issue, I am not so sure what they could have missed. But, with your help, I will try to ring out the solution. Defining the issue is important. It was not until your post

                                                  To be clear on the importing of the video, It does import and I see the stills in the time line. When I click into the main window, a still of the video shows. When I hit play,the CTI moves and I hear sound but the main window remains as a still.

                                                  that I felt the issue was defined. After your original description of the issue, I downloaded samples from the brand/model camera that you are using and found no problem with them in Premiere Elements.13 Windows. Let us begin....

                                                   

                                                  1. When you try to play back your Timeline content in the Edit area monitor, is there no colored line over the Timeline content that is playing back or is there an orange line over it. The screenshot will give you an idea of the orange line to which I am referring.

                                                  Render.JPG

                                                  If there is an orange line over the Timeline at that point, Stop, and come back to the thread. We would need to go over confirming your source video properties, the setting of the project preset, and the concept of Timeline unrendered versus rendered content.

                                                   

                                                  2. Assuming that you import your video to the Timeline and there is no colored line over your video, consider the following if you hit the monitor play button and run into the problem.....

                                                  Delete the Adobe Premiere Elements Prefs file, and, if that does not work, then delete the whole 13.0 Folder in which it exists. You will not lose any projects

                                                  Local Disk C

                                                  Users

                                                  Owner

                                                  AppData

                                                  Roaming

                                                  Adobe

                                                  Premiere Elements

                                                  13.0

                                                  and in the 13.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If that does not solve the problem, then delete the whole 13.0 Folder in which the Adobe Premiere Elements Prefs file exist. Important that the Folder Option Show Hidden Files, Folders, and Drives is enabled so that you can see the complete path cited..

                                                   

                                                  3. If that does not work, then we are going to delete the BadDrivers.txt file. After you delete it and reopen a project, the program will generate a new BadDrivers.txt file but by now the problem should be gone.

                                                  Local Disc C

                                                  Program Data

                                                  Adobe

                                                  Premiere Elements

                                                  and in the Premiere Elements Folder is the BadDrivers.txt file that you delete. Same comment about making sure you do not have files and folders hidden.

                                                   

                                                  BadDrivers.JPG

                                                   

                                                  I have a lot of versions of Premiere Elements installed on my computer, so ignore everything you see in the screenshot except

                                                  13.0 Folder

                                                  BadDrivers.txt file

                                                  CurrentDisplayDriver.txt

                                                  All want is that BadDrivers.txt file deleted.

                                                   

                                                  4. If still no resolution in sight, then we are going to uninstall and reinstall the program via the following scheme

                                                  a. Uninstall the program the usual Control Panel way

                                                  b. Do a ccleaner run through with regular and registry cleaner parts to get rid of leftovers from incomplete uninstalls/reinstalls

                                                  CCleaner - PC Optimization and Cleaning - Free Download

                                                  c. Reinstall the program with the antivirus and firewalls disabled.

                                                   

                                                  4. If we have not gotten a resolution to the problem yet, then we are going for a new set of installation files.

                                                  Download and install tryout Premiere Elements 13 files from the following web site and then put your purchased serial number

                                                  into them during the installation.

                                                  Adobe Photoshop Elements 13 Direct Download Links, Premiere too | ProDesignTools

                                                  The major though here is to read and carryout carefully the web site's "Note: Very Important Instructions" in order to avoid an Access Denied message.

                                                  Do this with antivirus and firewall(s) disabled.

                                                   

                                                  5. If we still have not yet gained success, then create a new User Account with Administrative Privileges and install and try to run Premiere Elements 13 from there.

                                                   

                                                  When all is said and done, my thoughts go to the video card/graphics card and the display aspects of this...

                                                   

                                                  Let us start here and then decide what next.

                                                   

                                                  Thank you for exploring the suggestions.

                                                   

                                                  ATR.

                                                   

                                                  Add on...some grammatical errors edited several hours after being posted about 5 pm.

                                                  • 22. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                    phillb24979688 Level 1

                                                    Thank you ATR for you reply and suggestion/s. I will work through these later today and provide an update on how I've progressed with resolving my issue.

                                                     

                                                    Regards

                                                    P

                                                    • 23. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                      A.T. Romano Level 7

                                                      P

                                                       

                                                      Thanks for looking at the suggestions. Lots of details to sort through. There may be further subplots to this story, but, for now, best to rule in or out those referred to in post 21.

                                                       

                                                      Best wishes

                                                       

                                                      ATR

                                                      • 24. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                        phillb24979688 Level 1

                                                        Hello ATR,

                                                         

                                                        Appologies inthe delay in providing an update...I'm sure you'll understand its not a quick job running through all the above suggested processes!

                                                         

                                                        I ended up working through each that you suggested including the final one of setting up a new admin user on the PC.Unfortunatly, none of these processes have resolved my issue - all have resulted in the same original issue.

                                                         

                                                        "After I import a video file, I see the stills in the timeline. When I click into the main window, a still of the video shows. When I hit play, the CTI moves and I hear sound but the main window remains as a still"


                                                        Not sure where I can go from here. You mention this may be a video/graphics card problem....which I wasn't expecting as the specifcation of the Dedicated AMD Radeon R7 M260, 2GB meets adobe requirements. I cannot see any published issues linking this AMD card with Adobe.

                                                         

                                                        Any further ideas?

                                                         

                                                        Best regards

                                                        P

                                                         


                                                        • 25. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                          A.T. Romano Level 7

                                                          P

                                                           

                                                          Thanks for looking at the suggestions. Sorry that the results did not reveal and help correct the display/playback issue.

                                                           

                                                          As for further ideas....

                                                           

                                                          1. Have you reviewed all possible 3rd party plug-ins and codecs that you may have installed on your computer?

                                                           

                                                          2. If possible, consider contacting the manufacturer of your video card/graphics card to describe the issue and ask for comments

                                                          on the current configuration of the card with regard to video editing. Have you confirmed with the computer's Device Manager/Display Adapters/

                                                          that your computer uses this one AMD Radeon R7 M260.


                                                          3. Please remind me if you have opened a new project and imported about 4 or 5 jpg photos into this new project, rendered that Timeline content, and then played them

                                                          back successfully in the Edit area monitor?


                                                          4. You might want to consider downloading and installing Premiere Elements 11 tryout from the following web site and determining if the same problems exist in it as in 13.

                                                          Photoshop Elements 11 Direct Download Links: Free Trials, Premiere | ProDesignTools

                                                          With this approach, please read and carry out the web site's "Note: Very Important Instructions" in order to avoid an Access Denied message.

                                                           

                                                          5. Do you have an opened case number with Adobe at the present time? Or, it that closed?

                                                           

                                                          Please let us know the outcome when your schedule permits.

                                                           

                                                          Are you still within 30 days of purchase of Premiere Elements 13? And, did you purchase the program from Adobe direct? If so, keep watch on the

                                                          timing in case you are forced into a return/money back because of this issue.

                                                           

                                                          ATR

                                                          • 26. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                            phillb24979688 Level 1

                                                            Hello ATR,

                                                             

                                                            An update for you....

                                                             

                                                            I have just gone into device manager and carried out an auto driver update which replaced the installed with an earlier version!!??? I don't understand why this  should happen but I can inform that my issue seems to be resolved!!!

                                                             

                                                            I had the following driver installed whist we were trying to resolve my problem

                                                            20/11/2014

                                                            14.501.1003.0

                                                             

                                                            Auto updated to the the following earlier driver

                                                            04/04/2014

                                                            13.351.1006.1001

                                                            This earlier driver is allowing my Adobe Premiere 13 to work and seems to resolve my issue.

                                                             

                                                            Thank you for your help and assistance. I will monitor and let you know if this driver creates any issues with Adobe PE13 software. I will also update AMD so they are aware that the current Graphic card driver may be the cause of the PE13 issue I had.

                                                             

                                                            Best regards

                                                            Phill

                                                            • 27. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                              A.T. Romano Level 7

                                                              Phill

                                                               

                                                              I have been thinking about you and wondering what was happening with your Premiere Elements issue.

                                                              So, we are very pleased to learn of your success. You did a great job of sorting through the troubleshooting suggestions

                                                              to get to your success.

                                                               

                                                              Your follow up is much appreciated by all.

                                                               

                                                              Best wishes moving forward in your Premiere Elements projects.

                                                               

                                                              ATR

                                                              • 28. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                                whsprague Level 4

                                                                I don't understand why this  should happen but I can inform that my issue seems to be resolved!!!

                                                                 

                                                                Laptop makers keep their versions of what the most current drivers are and graphics card makers keep theirs.  If you update drivers through Toshiba, you may get an older driver.  Updating through AMD, you may get a newer driver, but Toshiba may not know about it, have tested it or approved it. 

                                                                 

                                                                Bill

                                                                • 29. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                                  phillb24979688 Level 1

                                                                  Thanks for explaining this Bill,

                                                                  To be clear for all, I didn't intentionally roll back to an earlier version. I hope if anyone else has a similar issue with the same graphics card then the answer may be in a driver roll back.

                                                                  I have made AMD aware and they've acknowledged my e-mail.

                                                                  Best regards

                                                                  Phill

                                                                  • 30. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                                    A.T. Romano Level 7

                                                                    phillb

                                                                     

                                                                    Thanks for letting us know that you have been in contact with the manufacturer of your AMD video card/graphics card, and it has acknowledged that contact via an email.

                                                                     

                                                                    Do you know if you are on some sort of automatic video card/graphics card update schedule? If so, you might seek to turn it to notify me first so that a driver version change

                                                                    does not happen behind the scene without your knowledge.

                                                                     

                                                                    As you schedule permits, further details will be appreciated by all.

                                                                     

                                                                    ATR

                                                                    • 31. Re: I am new to Premiere Elements 13 - I cannot get Video to play in main screen
                                                                      phillb24979688 Level 1

                                                                      Further update....

                                                                      An windows optional update has shown up specifically naming the Graphics card I have. However, when I click into view more information, there is nothing detailed as yet.

                                                                       

                                                                      I will not download this update and shall keep with the driver I know works at this present time

                                                                       

                                                                      Best regards

                                                                      Phill