4 Replies Latest reply on Jan 16, 2015 10:39 AM by Liz, Typekit Support

    Problem with autocorrection

    antimusic Level 1

      Hi..I'm trying to use the autocorrection in InDesign CC 2014. But it doesn't work. I go to the menu -- > Edit -- > preferences -- > autocorrect --> enable  autocorrect and still doesn't work.

       

      And the second problem is the "Chartwell" font. I can't find it in Typekit. I think it doesn't exist anymore.