1 Reply Latest reply on Jan 16, 2015 4:32 PM by Kevin-Monahan

    Failure to import fcp7 project's xml into Premiere Pro 2014.  Details below.  Why is it crashing? Any thoughts?

    LynnPC

      Here are the details of my problem:

       

      • Premiere Pro 2014 (up to date)
      • Mac book Pro OSX Yosemite 10.10.1 with 2.8 GHz Intel Core i7 processor
      • Source footage includes a variation of codecs as follows: H.264 in a .mov container, 1920 x 1080 Apple Pro Res 422, Linear PCM
      • There are no error messages, the import into Premiere Pro 2014 begins normally but the "progress bar" never starts and then after about 10 seconds a blank white box appears followed by the pinwheel.
      • When the problem occurred I was trying to import a fcp7 project's xml file into Premiere Pro.
      • I emailed Adobe Support Tech the fcp7 xml file and it crashed his computer, however, I was able to successfully import one clip from fcp7  (an Apple ProRes 422, Linear PCM, duration 1 minute) from the fcp 7 project into Premiere Pro, but not the whole project or the bare essentials (the cut itself).
      • I am not running other software
      • Do you have any third-party effects or codecs installed?  Not that I know of...
      • Tell us about your computer hardware. Be especially certain to tell us about third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU). ??????
      • I am using Mercury Playback Engine GPU Acceleration
      • The problem only happen when I try to import the FCP7 xml project file into Premiere Pro