6 Replies Latest reply on Jan 18, 2015 8:07 AM by A.T. Romano

    No slideshow sound

    RickM9352

      Why isn't my MP3 song playing during my slideshow. The song is showing up in the purple line below the picture timeline but no music plays. PE 12

        • 1. Re: No slideshow sound
          kglad Adobe Community Professional & MVP

          if that's NOT premiere elements 12, respond.

           

          <moved from Downloading, Installing, Setting Up to Premiere Elements>

          • 2. Re: No slideshow sound
            A.T. Romano Level 7

            RickM9352

             

            Are you using iTunes music in the Soundtrack of the Elements Organizer 12.0/12.1 Slideshow Editor?

            If you are, then obtain a wav version using iTunes, and then import that wav file into the Elements Organizer Slideshow Editor's Soundtrack.

             

            The iTunes how to is found in its document

            http://support.apple.com/en-us/HT1550

             

            Please let us know the outcome.

             

            Thank you.

             

            ATR

            • 3. Re: No slideshow sound
              RickM9352 Level 1

              I downloaded a song from Amazon. It works fine in the Video Editor section but will not play in the Organizer section with the slideshow option. The song shows in the audio line but will not play as the slides are showing.

              • 4. Re: No slideshow sound
                A.T. Romano Level 7

                RickM9352

                 

                Thanks for the reply.

                 

                I would take the Amazon .mp3 music into iTunes or the free Audacity to convert to wav version and determine if the wav version is accepted in the Elements Organizer 12/12.1 Slideshow Editor.

                Audacity: Free Audio Editor and Recorder

                Does the Amazon music file play back with the Elements Organizer 12/12.1 player before you open the Slideshow Editor?

                 

                Please try the wav version for one of the Amazon music files that is not working for you and let us know the results.

                 

                Thanks.

                 

                ATR

                • 5. Re: No slideshow sound
                  RickM9352 Level 1

                  To: A.T. Romano

                   

                  I downloaded Audacity and imported the music file into it. Then I exported the file as a wav file back to Organizer and it still wouldn't play. Then I imported the file back into Audacity and exported it as an MP3 file and VOILA it works! I don't know why? Maybe the MP3 was corrupted. Anyway, Thanks for the tip about Audacity.

                   

                  Rick M

                  • 6. Re: No slideshow sound
                    A.T. Romano Level 7

                    Rick M

                     

                    Thank you for the wonderful news that your Elements Organizer Slideshow Editor music issue has resolved in the unexpected manner that you described.

                    I downloaded Audacity and imported the music file into it. Then I exported the file as a wav file back to Organizer and it still wouldn't play. Then I imported the file back into Audacity and exported it as an MP3 file and VOILA it works!

                    Great job of follow through to get to what worked for you.

                     

                    Moving forward and as your schedule permits...please clarify...

                    1. Was the issue restricted to one music file from Amazon or all that you have purchased?

                    If all, does your solution correct the situation for all.

                     

                    2. From your description, the music file went from

                    original music file mp3

                    to

                    Audacity wav version

                    to

                    Audacity mp3 file (that taken into Elements Organizer 12 Slideshow Editor?

                     

                    Does the solution work if you go instead

                    original music file mp3

                    to

                    Audacity mp3 file (that taken to Elements Organizer 12 Slideshow Editor?

                     

                    Thanks and Best Wishes

                     

                    ATR

                     

                    Add On...If the file imports OK in the Premiere Elements Editor, you could also explore exporting that audio to another format in Publish+Share/Computer/Audio.

                    Lots of possibilities if this becomes a continuing problem.