2 Replies Latest reply on Jan 19, 2015 9:18 PM by macyh81723209

    adobe exchange panel error  this extension can not be installed, it requires photoshop version in range of inclusively between 13.0 and 13.9

    macyh81723209

      I have reinstalled CC twice but to no avail .

      Mac osx Yosemite 10.10.1