1 Reply Latest reply on Jan 20, 2015 8:25 AM by A.T. Romano

    when editing stills sequence photo loses focus when played. Why? The pics are J Peg

    barney688

      When editing a sequence of stills, when "Frozen" the pic is fine, but as soon as I play it in the timeline it goes way out of focus. Any ideas? The pics are all JPEG. I'm using Premiere 10.

        • 1. Re: when editing stills sequence photo loses focus when played. Why? The pics are J Peg
          A.T. Romano Level 7

          barney688

           

          The first question to ask a Premiere Elements 10 user is what computer operating system (including 32 or 64 bit) are you using and what is the video card/graphics card that the computer uses. If the answer is NVIDIA GeForce. Stop. That is likely the factor or a major part of it.

           

          Depending on your answer to the above, other questions would be

           

          1. What are the pixel dimensions of the jpg, and how many in that sequence of stills

           

          2. What project preset did you set in the new project dialog when you open the project for the first time?

           

          3. What is your video card/graphics care according to Device Manager/Display Adapters and is the driver version up to date according to the web site of the manufacturer of the card?

           

          4. Does it make a difference

          a. If you are looking at the rendered or unrendered content as it is played back in the Edit area monitor?

          b. If you right click the Edit area monitor, select Playback Quality and switch from Automatic to Highest?

           

          Let us start here and then decide what next. The answers to the questions are important. So, if you do not understand any of the questions, please do not hesitate to say so. I will clarify and, if necessary, ask the question in another way.

           

          Thank you.

           

          ATR