7 Replies Latest reply on Jan 21, 2015 3:52 PM by vinsolo

    Lost crosshair in Liquify tool

    vinsolo Level 3

      I use iMac, Yosemite 10.10.1 and PhotoshopCC 2014.2.2.

      Until a few days ago, using this setup I had a crosshair in the center of the Liquify cursor. TODAY IT IS NOT THERE.

       

      I have cursors at NORMAL, and have tried with crosshair tic in preferences both ways,  GPU with advanced mode on. This worked until I had a rare lockup and choose to delete preferences in Photoshop.

      I restored preferences in the standard way.

       

      I am certain that the preferences are just  as they were before the lockup, BUT NOW I DO NOT HAVE A CROSSHAIR IN THE LIQUIFY CURSOR

       

      If I turn the USE GRAPHICS PROCESSOR OFF ( UN TIC ITS BOX in preferences ) the crosshair returns. I prefer to have the GRAPHICS PROCESSOR enabled.

       

      I have seen Noel Carboni"s post regarding the GPU { Liquify and ATI Drivers on an iMac. } but this does not seem to explain my problem.

       

      Pleas offer advice.

       

      vince