10 Replies Latest reply on Dec 12, 2016 8:46 AM by Willi Adelberger

    Date format changes when placing an Excel file in Indesign

    LanaCopenhagen

      I have an Excel sheet with the date format DD-MM-YYYY.

       

      I need to place this Excel file in Indesign - and link it, so I can update the Excel sheet and have it automatically update in Indesign.

       

      So I have set my File Handling preferences to 'Create Links When Placing Text ans Spreadsheeet Files', go to File>Place and choose my Excel sheet. In the import option I can see no option for keeping the date format. But when I look at the table in Indesign the date format has changed to MM/DD/YYYY!

       

      The same thing happens, whether I chose 'Formatted table' or  'Unofrmatted table'.Only if I copy and  paste the table in does the dates show up right. But that is not a solution for me, since I need the Excel file to be linked!

       

      So what do I do wrong? Is there some setting in Indesign to preserve the date format from Excel instead of changing it?