18 Replies Latest reply on Jan 27, 2015 3:25 PM by Kevin-Monahan

    Premiere Pro CC 2014.2 not stable on my system

    Meg The Dog Adobe Community Professional

      Mac OS 10.10.1

       

      I am having problems with Premiere Pro CC 2014.2 that make it almost unusable on my system. All other software, including AE, Audition, Prelude, Photoshop etc. working well.

       

      The symptoms, which are not specific to any one project - but seem to effect all equally - are:

       

      1) Intermittently, I loose the ability to play clips or the timeline. I can drag the playhead around, but nothing plays, nor does the viewer or program monitor change or update. I can't use the space bar for play, nor can I click the play button with the mouse.  Either action requires a re-start.

       

      2) Exiting the application, Premiere Pro will not completely shut down. It goes into some kind of limbo state. The only way to shut the application down is to use the Force Quit command from the Apple Menu. Once the application has been Forced to Quit, it will not restart until the computer has been restarted. It will just bounce up and down in the dock and never launch completely.  The only way to launch it again is to completely restart the computer. If the application has been force quit, when I shut the computer down, I get the spinning wheel for a very long time during the shut down process, but the computer does completely shut down on its own. After I restart, Premiere Pro starts up promptly.

       

      What I have done so far:

      Verified Disk Permissions

      Run Disk Warrior on all disks.

      Trashed Premiere Pro preferences

      Uninstalled the Premiere Pro app, and then re-installed a fresh download.

       

      My computer specs:

       

      Screen Shot 2015-01-21 at 8.13.44 AM.png

       

      And I am connected to 2 Thunderbolt Pegasus Raids for the media.

       

      Any help much appreciated.

       

      MtD

        • 1. Re: Premiere Pro CC 2014.2 not stable on my system
          Kevin-Monahan Adobe Employee

          Hi Meg,

          Sorry to hear that.

          • Is your Mercury Playback Engine set to CUDA or OpenCL? Make sure it is in CUDA.
          • Does this happen with brand new projects, as well?
          • Have you checked the permissions of all your Adobe folders? Are they set to Read Write?
          • Have you checked the permissions of your Mac HD and your media drives?
          • If you create a new user with Admin privileges, does that work better?
          • If you disconnect your media drives do you see any improvement in stability?
          • Some users report that downgrading to OS X 10.9.5 has solved issues on Macs with NVIDIA GPUs.
            • If everything worked prior to updating to OS X 10.10 you may want to consider this.
            • I'm investigating this issue currently and will let you know what I find out.

           

          Thanks,

          Kevin

          • 2. Re: Premiere Pro CC 2014.2 not stable on my system
            danl67756110 Level 1

            I don't have an answer. I have the same problem I am using a mac with Yosemite OS and a AJA kona LHi card.I will be going along just fine and then I get the spinning beach ball of eternal damnation. I am forced to quit but premiere won't quit. The external firewire drive my media is on will be unresponsive. I need to shut down and power cycle to get things back to normal. Twice out of the dozens of times this has happened I have corrupted the media drive directory.  All in all a terrible experience and like Meg all other programs are fine. I use Avid Media composer and Final cut 7 on the same machine as well as photoshop boris fx motion  etc.

            • 3. Re: Premiere Pro CC 2014.2 not stable on my system
              Kevin-Monahan Adobe Employee

              Hi Dan,

              danl67756110 wrote:

               

              I don't have an answer. I have the same problem I am using a mac with Yosemite OS and a AJA kona LHi card.

               

              How did everything function before you updated to OS X 10.10?

               

              danl67756110 wrote:

               

              as well as photoshop boris fx motion  etc.

               

              Have you updated your Boris FX plug-ins?

               

              Can we get more details? FAQ: What information should I provide when asking a question on this forum?

               

              You use FireWire drives? What kind of media?

               

              Thanks,

              Kevin

              • 4. Re: Premiere Pro CC 2014.2 not stable on my system
                Meg The Dog Adobe Community Professional

                Kevin Monahan wrote:

                 

                • Is your Mercury Playback Engine set to CUDA or OpenCL? Make sure it is in CUDA.

                Yes, it is.

                 

                • Does this happen with brand new projects, as well?

                Yes.

                They were all set to read/write, I did the procedure as outlined in the link.

                 

                 

                • Have you checked the permissions of your Mac HD and your media drives?

                Yes.

                 

                • If you create a new user with Admin privileges, does that work better?

                I have not tried this yet.

                 

                • If you disconnect your media drives do you see any improvement in stability?

                No.

                 

                This problem does not, to me, seem to coincide with the either the OS upgrade or Software upgrade. It has begun to appear over the last week or so, and is occurring more and more often.

                 

                Any help you can give appreciated.

                 

                MtD

                • 5. Re: Premiere Pro CC 2014.2 not stable on my system
                  Meg The Dog Adobe Community Professional

                  I created a new administrator account, and the problem(s) are the same in the new account.

                  I also notice that when I look at the Activity Monitor, I get

                  Adobe QT32 Server Not Responding

                  flagged.

                   

                  Help, please.

                   

                  MtD

                  • 6. Re: Premiere Pro CC 2014.2 not stable on my system
                    Kevin-Monahan Adobe Employee

                    Hi Meg,

                    Thanks for reporting back.

                    Meg The Dog wrote:

                     

                    Adobe QT32 Server Not Responding

                     

                    That's normal. With OS X 10.9 and later, there is no QuickTime 32 Server any more so you get this warning. Your issue is related to something else. I've seen other users have similar issues. I am investigating this now.

                     

                    Thanks,

                    Kevin

                    • 7. Re: Premiere Pro CC 2014.2 not stable on my system
                      Meg The Dog Adobe Community Professional

                      Thank you for responding.

                      I was wondering if the the 32bit Quicktime problem is created from having 32 bit FCP7/QT7 loaded on this system?

                       

                      As to the other problem, let me know if I can provide more info or test fixes as it is getting pretty bleak and the workload is going up soon.

                       

                      Thanks

                       

                      MtD

                      • 8. Re: Premiere Pro CC 2014.2 not stable on my system
                        benjamino5 Level 1

                        I'm having very, very similar problems on a late 2013, 15-inch Retina MacBook Pro with Intel Iris Pro only.

                         

                        So many crashes...and even kernel panics.

                         

                        I've tried the various tips listed, but haven't had any luck.

                        • 9. Re: Premiere Pro CC 2014.2 not stable on my system
                          Kevin-Monahan Adobe Employee

                          Hi Meg,

                          If the QT32Server process always shows as “Not Responding” in the activity monitor, this is normal.

                           

                          The way to tell if QT32Server is hung (which happens if QuickTime crashes or get stuck and never returns control to us) is to look at the CPU load for that process when doing some QuickTime intensive thing (non-native import and export).

                           

                          What happens if you choose Project Settings > General > Renderer > Mercury Playback Engine Software Only?

                           

                          Are you using any effects on the footage?

                           

                          How much space is left on your OS X boot disk? Your media drives?

                           

                          Thanks,

                          Kevin

                          • 10. Re: Premiere Pro CC 2014.2 not stable on my system
                            Meg The Dog Adobe Community Professional

                            Kevin Monahan wrote:

                             

                            What happens if you choose Project Settings > General > Renderer > Mercury Playback Engine Software Only?

                             

                            That was my original setting, (which worked well over a fairly long period of time) as I was unsure of the suitability of the graphic card I'm using and the Cuda support. I switched to CUDA on your advice, the problem remains. My CUDA driver is 6.5.36.

                            Are you using any effects on the footage?

                            Mostly color correction (Fast Color Corrector, RGB Curves) filters, I do some compositing with .png graphics with transparency, and generate some titles. Anything more complicated I do in AE and export a ProRes file from AE which I bring into PPro (old habits die hard). The problems don't seem to me to related to the effects content of the sequence. I normally try to work in ProRes, I use Prelude to transcode on ingest if not ProRes source material.

                            How much space is left on your OS X boot disk? Your media drives?

                            The boot disk is a 480gig SSD with 156 Gigs available, the cache files are on thunderbolt 4 drive raid with 1.5TB available, The current media I am working on now is on another thunderbolt 4 drive raid with 1.23 Tb available. I also have single rotational disks that I use for client library footage that is connected via a USB3 line to a Burly 5 bay swappable drive enclosure.

                             

                            MtD

                            • 11. Re: Premiere Pro CC 2014.2 not stable on my system
                              Kevin-Monahan Adobe Employee

                              Hi Meg,

                              What happens if you remove Curves?

                               

                              Thanks,

                              Kevin

                              • 12. Re: Premiere Pro CC 2014.2 not stable on my system
                                Meg The Dog Adobe Community Professional

                                I'll test, but not sure how much the effects have to do with  the problem. This morning I had just placed three clips on an empty timeline, and then I lost playback function as described above, and then started having the crash on close problems.

                                 

                                Created the new user account, opened the project and got back to work - just editing, no effects and had no problems for an hour or so, then went to close Premiere and had the crash on close problem again - forcing a restart to be able to use Premiere again.

                                 

                                MtD

                                • 13. Re: Premiere Pro CC 2014.2 not stable on my system
                                  Meg The Dog Adobe Community Professional

                                  Hey Kevin -

                                  I may have hit on the solution (at least for my system). Have a long session this afternoon, will let you know if it holds up through it, and what I did. Don't want to be premature if it is a no-go.

                                   

                                  MtD

                                  • 14. Re: Premiere Pro CC 2014.2 not stable on my system
                                    Kevin-Monahan Adobe Employee

                                    Hi Meg,

                                    Meg The Dog wrote:

                                     

                                    Hey Kevin -

                                    I may have hit on the solution (at least for my system). Have a long session this afternoon, will let you know if it holds up through it, and what I did. Don't want to be premature if it is a no-go.

                                     

                                    MtD

                                     

                                    Please do share your solution when you have a moment.

                                     

                                    Thanks,

                                    Kevin

                                    • 15. Re: Premiere Pro CC 2014.2 not stable on my system
                                      Meg The Dog Adobe Community Professional

                                      OK my problems disappeared when I un-enabled Mercury Transmit. I use either an AJA IO Express (in office) or an AJA T-Tap (out of office) to connect to a broadcast monitor.

                                      Once I had un-enabled Mercury Transmit, Premiere runs snappy and smooth, no crashes or restart problems.

                                       

                                      I see that today 1/22/15 AJA has released a new driver package for the IO/KONA/TTap devices with some Adobe CC fixes. I have downloaded and installed and so far (although it has only been a couple of hours) everything seems very stable.

                                       

                                      I'll post back if trouble resumes.

                                       

                                      Thanks for the help!

                                       

                                      MtD

                                      • 16. Re: Premiere Pro CC 2014.2 not stable on my system
                                        nardpard

                                        I did a fresh install for unrelated system issues, and now premiere with this new update has this and other problems for me.

                                         

                                        This seems to be  a bug. I have this same issue. I'm on a window 7, but its the same exact thing, so it isn't system specific. Playback will freeze, saving still works, but on closing the application it hangs. Can't restart premiere until I end the quicktime server process. It has nothing to do with effects, i don't have any on any of my clips.

                                         

                                        Issue is "solved" if I turn off mercury playback and leave it on software mode. That would be fine, but I have a separate(?) issue where i can't render the time line with out getting an error... and its impossible to edit in software mode when you can't render. This is turning into quite a real problem its so annoying.

                                         

                                        I'm going to try to revert to the previous version to see if that will solve some issues. ( Install a previous version of any Creative Cloud application )

                                        • 17. Re: Premiere Pro CC 2014.2 not stable on my system
                                          Kevin-Monahan Adobe Employee

                                          Hi Meg,

                                          Meg The Dog wrote:

                                           

                                          OK my problems disappeared when I un-enabled Mercury Transmit. I use either an AJA IO Express (in office) or an AJA T-Tap (out of office) to connect to a broadcast monitor.

                                          Once I had un-enabled Mercury Transmit, Premiere runs snappy and smooth, no crashes or restart problems.

                                           

                                          I see that today 1/22/15 AJA has released a new driver package for the IO/KONA/TTap devices with some Adobe CC fixes. I have downloaded and installed and so far (although it has only been a couple of hours) everything seems very stable.

                                           

                                          I'll post back if trouble resumes.

                                           

                                          Thanks for the help!

                                           

                                          MtD

                                           

                                          Thanks very much for reporting back. I am so glad that the new drivers seem to be working for you.

                                           

                                          Cheers,

                                          Kevin

                                          • 18. Re: Premiere Pro CC 2014.2 not stable on my system
                                            Kevin-Monahan Adobe Employee

                                            Hi Nardpard,

                                            nardpard wrote:

                                             

                                            Issue is "solved" if I turn off mercury playback and leave it on software mode. That would be fine, but I have a separate(?) issue where i can't render the time line with out getting an error... and its impossible to edit in software mode when you can't render. This is turning into quite a real problem its so annoying.

                                             

                                             

                                            Please create your own post. Your issue is probably not the same one as Meg's.

                                             

                                            Thanks,
                                            Kevin