16 Replies Latest reply on Jan 2, 2016 10:52 AM by A.T. Romano

    SOUND CUTS OFF AFTER 30 SECONDS

    vonc45952193

      I just installed elements premiere on windows 8.1 and downloaded video clips from sd card. All of my clips will only play sound for 30 seconds and go silent. Windows media player plays the sound through out the entire clip. I have updated software. Same issue. Help....

        • 1. Re: SOUND CUTS OFF AFTER 30 SECONDS
          A.T. Romano Level 7

          vonc

           

          What version of Premiere Elements on your Window 8.1 (assumed 64 bit)?

           

          What is the brand/model/settings of the camera that recorded these video clips, and what are their properties - video compression, audio compression, frame size, frame rate, interlaced or progressive, file extension, pixel aspect ratio.

           

          Even though you get sound for 30 seconds, is the video portion continuing to playback OK?

           

          For now, I will assume that you are referring to playback of video clips in Premiere Elements and not in its Elements Organizer. If otherwise, please let us know.

           

          Please review, consider, give more details on the source video, and then we can decide on troubleshooting strategy.

           

          Any questions or need clarification, please do not hesitate to ask.

           

          Thank you.

           

          ATR

          • 2. Re: SOUND CUTS OFF AFTER 30 SECONDS
            vonc45952193 Level 1

            Yes, it's windows 8.1 64bit.

            It's a Panasonic fz200. Full HD at 60fps.

            Yes, the video still plays afterwards. This is a new laptop/DELL. 1.9 GHZ/8GBM/1TBHDD

            I think these were playing these from organizer. I was trying to see if they would play due to my old laptop would buffer and freeze. Should sound continue from playing clips from organizer ?

            • 4. Re: SOUND CUTS OFF AFTER 30 SECONDS
              Peru Bob Adobe Community Professional & MVP

              Exactly how did you download?

              • 5. Re: SOUND CUTS OFF AFTER 30 SECONDS
                vonc45952193 Level 1

                download the video clips ? I just imported them from elements organizer from sd card.

                elements was copied from my disk to flash drive and placed on new laptop.

                • 6. Re: SOUND CUTS OFF AFTER 30 SECONDS
                  vonc45952193 Level 1

                  Yes, it's windows 8.1 64bit.

                  It's a Panasonic fz200. Full HD at 60fps.

                  Yes, the video still plays afterwards. This is a new laptop/DELL. 1.9 GHZ/8GBM/1TBHDD

                  I think these were playing these from organizer. I was trying to see if they would play due to my old laptop would buffer and freeze. Should sound continue from playing clips from organizer ?

                  • 7. Re: SOUND CUTS OFF AFTER 30 SECONDS
                    A.T. Romano Level 7

                    vonc

                     

                    I am a little behind schedule today because of Internet problems.

                     

                    There are numerous Elements Organizer playback issues, within a version and from version to version.

                     

                    So, it important for us to confirm if you have the same playback problems when you import this same video into the Premiere Elements 12/12.1 Editor.

                     

                    Let us verify the Elements Organizer 12 versus the Premiere Elements 12/12.1 Editor playback before all else.

                     

                    By the way, have you updated Elements Organizer 12 and Premiere Elements 12 Editor to 12.1 Update. If not, please do so.

                    Do you have the latest version of QuickTime installed? What version of Windows Media Player do you have? Do you have Photoshop Elements installed on your computer?

                    From your description, your video appears to be 1920 x 1080 @ 60 progressive frames per second. What is the file extension for the file?

                     

                    Let us see if we can put this together to come to a resolution.

                     

                    Thanks.

                     

                    ATR

                    • 8. Re: SOUND CUTS OFF AFTER 30 SECONDS
                      vonc45952193 Level 1

                      Version 12.1 elements 12

                      12.0.9600.17031 windows  media player

                      no quick time unless it was already installed.

                      yes photoshop elements 12

                      are you talking about the mts for the file ?

                      by the way I opened the file in editor and sound plays past 30 seconds.......

                      • 9. Re: SOUND CUTS OFF AFTER 30 SECONDS
                        A.T. Romano Level 7

                        vonc

                         

                        by the way I opened the file in editor and sound plays past 30 seconds....

                        The issues with the Elements Organizer player are numerous. And, this sounds like one of them since

                        you can get your correct playback in the Premiere Elements Editor.

                         

                        In Premiere Elements, go to Publish+Share/Computer/QuickTime and see if you have QuickTime presets there or not.

                        QuickTime is a requirement. If you do not see QuickTime in Control Panel's installed programs and those QuickTime presets are not

                        in the program, then download and install the latest version of QuickTIme. It may or may not resolve this particular issue

                        But your chances of success are greater with it installed as required.

                         

                        We will watch for those results.

                         

                        Thanks for the follow ups. Appreciated.

                         

                        ATR

                          

                        • 10. Re: SOUND CUTS OFF AFTER 30 SECONDS
                          vonc45952193 Level 1

                          Well I finally was able to install quick time, but not the latest version. The latest would not install, just comes up with error. I still don't see anything in for quick time under the share options.

                          • 11. Re: SOUND CUTS OFF AFTER 30 SECONDS
                            A.T. Romano Level 7

                            vonc

                             

                            That QuickTime install latest version is a should do. Did you use the following link which should be applicable to Windows 8 and 8.1 64 bit although it does not say that.

                            Apple - QuickTime - Download

                            The program will install as a 32 bit application that runs in the 32 bit compatibility mode of the 64 bit system. There is no QuickTime 64 bit application as far as I have ever heard.

                             

                            As a cross check, when you go to Publish+Share/Computer/QuickTime, do you see the following

                             

                            Midnight.jpg

                             

                            Also, are you running the Premiere Elements and QuickTime from a User Account with Administrative Privileges?

                             

                            Please review and consider and then we will follow up in the morning.

                             

                            Thanks for your replies. Appreciated.

                             

                            ATR

                            • 12. Re: SOUND CUTS OFF AFTER 30 SECONDS
                              vonc45952193 Level 1

                              I installed the update on quick time and the version shows 7.7.6 (latest). I changed settings to what you have on screen shot and saved. I tried replaying clip from organizer and still same issue. I noticed that when I close out and re-open the settings go back to default.

                              • 13. Re: SOUND CUTS OFF AFTER 30 SECONDS
                                vonc45952193 Level 1

                                AT are you there. Any ideas now ?????

                                • 14. Re: SOUND CUTS OFF AFTER 30 SECONDS
                                  A.T. Romano Level 7

                                  vonc

                                   

                                  Sorry for the delayed follow up. From January 23 to January 26, my Internet service was in bad shape.

                                  Since the 26th, trying to catch up.

                                   

                                  What I have done is try to find some online samples from your Panasonic FZ200 and see how they behave in my Elements Organizer 12.

                                  The best I could do was to find a 1080p50 (AVCHD.mts) with only a 20 seconds duration. If I imported it into the Elements Organizer 12 (File Menu/Photos and Video/....,)

                                  I was able to import it and have its thumbnail with image from video in the thumbnail. No problems for that 20 seconds play back (video and audio) of file in the Elements

                                  Organizer player.

                                   

                                  The players that I have on this computer include

                                  Windows Media Player 12

                                  QuickTime, latest version

                                  VLC Player

                                  Media Player Classic - HC x64

                                   

                                  And like you, I can import this file in the Premiere Elements 12 Editor, to get full play back of video and audio.

                                  Not sure if I mentioned this to you before, but in times like these, sometimes you can get good quality files into the Elements Organizer

                                  by importing the file into the Premiere Elements Editor first. When you do that, a copy of the file is automatically placed in the

                                  Elements Organizer.

                                   

                                  If I took the same sample into Elements Organizer 12 on Windows 7 64 bit - got play back of video and audio for my 20 sec 1080p50 sample

                                  If I took the same sample into Elements Organizer 13 on Windows 7 64 bit - play back of video and no audio for my 20 sec 1080p50 sample

                                   

                                  If I took the same sample into Elements Organizer 12 on Windows 8.1 64 bit - no video and no audio playback for my 20 sec 1080p50 sample

                                  If I too the same sample into Elements Organizer 13 on Windows 8.1 64 bit - play back of video and no audio for my 20 sec 1080p50 sample

                                   

                                  Based on those finding, I do not believe a missing codec theory can be evoked and a search begun for a missing codec.

                                  Until posts some documentation on the Elements Organize, we are left with it is what it is and are relieved to know that we can work with these

                                  files in the Premiere Elements Editor.

                                   

                                  I have not found the Elements Organizer player to have a file duration limit (at least to 9 minutes - did not test longer at this time).

                                   

                                  Please review and consider and maybe try the Premiere Elements import first to get the video into the Elements Organizer.

                                   

                                  ATR

                                  • 15. Re: SOUND CUTS OFF AFTER 30 SECONDS
                                    Allen14

                                    I want to continue this thread because I have recently encountered a problem with Premiere Elements 12 running on a Mac with Yosemite.  This is a new computer and I found that the clips I import into the editor result in truncated audio about 2/3 of the way into the clip.  Thinking the problem might be the new computer and OS, I tried the files on my older computer which runs OS 10.6.8 and on which I have successfully edited video in Premiere Elements 12 for the past two years.  But the same thing happens on this computer and OS. 

                                     

                                    I've noticed that Adobe can update the advertisement you get while waiting for the program to load.  I'm not a conspiracy theorist, but I'm wondering if the company can do that, could it also sabotage the program to make you buy the newest version?

                                     

                                    But any solutions to my audio problem would be appreciated.

                                     

                                    AM

                                    • 16. Re: SOUND CUTS OFF AFTER 30 SECONDS
                                      A.T. Romano Level 7

                                      AM

                                       

                                      Please start a new thread on your issue which is unlike that discussed in this thread....here Windows Elements Organizer 12 playback issue which is unique to the Elements Organizer player and yours Premiere Elements 12 Mac Editor import issue.

                                       

                                      Let us advance on the Premiere Elements 12 Mac (Yosemite) audio issue with details organized in a new thread. I will be looking for

                                      details of the imported files (assumed with video and audio components rather than just audio) with the problem (brand/model/settings for the camera that recorded these files may be one way to get at this important troubleshooting information). Please include if you have updated 12 to 12.1 yet using an opened project's Help Menu/Updates. Lots more questions/answers. Looking forward to working with you on this issue.

                                       

                                      Thank you.

                                       

                                      ATR