1 Reply Latest reply on Jan 22, 2015 7:00 AM by Szalam

    After Effects CC 2014 crashing on startup

    shinmasaki

      I downloaded the trial version of After Effects. By downloading it, it activated a 30-day trial. However, every time I try to start up the program, it gives me an error and crashes. I read on the forums issues about fonts and OpenGL, but it doesn't even give me detailed information on the crash. Anybody able to give me a bit of an assist on this? I use Adobe Design and Web Premium CS6 on my PC. I primarily use Sony Vegas for my video work, however I was sent a file on AE and rather than get in contact with the client to have them resend it in .veg, I figured I could download the trial and open it there. No such luck. I've finished the work, but now this AE issue is just bugging me. I am interested in trying it, but if I can't get into the trial, it really curbs my interest in the program.

       

      • What exact version of After Effects? Include the minor version number---e.g., After Effects CC (12.2.1) or After Effects CS6 (11.0.4). Do not just say "After Effects with the latest updates" or "After Effects CC"; give the specific version number.

       

           After Effects CC 2014.2 (13.2)    (Creative Cloud says it is up to date, so I'm assuming it is 13.2)

       

       

           Yes. Creative Cloud says After Effects is up to date.

       

      • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".

       

           Windows 7 Ultimate

       

      • If you are getting error message(s), what is the full text of the error message(s)?

       

           After Effects error: Crash in progress. Last logged message was: <5640> <GPUManager> <2> Sniffer Result Code: 3

           After Effects can't continue: sorry, After Effects has crashed. For After Effects Help and Support, go to http://www.adobe.com/go/learn_ae_support. If you still can't resolve      the issue, please contact Adobe Technical Support (2).

       

           ( 0 :: 42 )

       

           [[Note that the last logged message number changes every time i try to open the program. <5696> <3564> <10968> <10884> and so on]]

       

      • What were you doing when the problem occurred? What is the exact sequence of steps that you are taking?

       

           Happens whenever I open After Effects via Shortcut, Start Menu, Program Files, or through Creative Cloud

       

      • Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time?

       

           Has never worked in the four days I have had the trial active

       

      • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number and sizes of connected monitors, number of disk drives, and how any external drives are connected.

       

           Windows 7 Ultimate

           ASUS Z87 Plus

           INTEL I7-4770K @ 3.50GHz

           NVIDIA GeForce GTX 760

           4x 4GB 2rx8 pc3-10600u

           2TB SATA III 7200 RPM 3.5" HARD DRIVE

           Coolmax Zu-800B 800 WATT PLUS POWER SUPPLY

           Corsair h100i Liquid Cooling

           No disk drives

           23" ASUS PB238Q Monitor

           No External Drives


           (Originally built as a gaming PC, it has instead turned into my primary work PC)

      • What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)?

       

           NVidia GeForce 320.49

       

      • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?

       

           None

       

      • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".

       

           N/A

       

      • Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2".

       

           QuickTime 7.7.6

       

      • What other software are you running?

       

           None at the time of running AE

       

      • Do you have any third-party effects or codecs installed?

       

           Not to my knowledge

       

       

           N/A

       

      • Does the problem only happen with your final output, RAM preview, or both?

       

           N/A

       

       

           N/A

       

      • Are you using the ray-traced 3D renderer?

       

           N/A

       

      • If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help.

       

           N/A