22 Replies Latest reply on Jun 20, 2015 5:55 PM by Kevin_Peeples Branched to a new discussion.

    Can't import files to AE CC

    LilyHuDesign

      Hi

       

      I have been using AE CC and it's been great until couple days ago.

      I start AE and imports 1 or 2 file everything is normal, until i try to import a third file nothing will happen.

      Same thing when I do multiple file import. The import window will stop reappearing after the second import.

      I have to restart AE inorder to import more files.

       

      Any idea how to fix this issue?

       

      Best,

       

      Lily

        • 1. Re: Can't import files to AE CC
          Dave LaRonde Level 6

          Hard to tell -- insufficient information.  Here's the most common reason: you're running Yosemite plus CC 2014, so you need to update your Adobe apps so they play nice with Yosemite.

           

          If that's not it, read this:

          FAQ: What information should I provide when asking a question on this forum?

          • 2. Re: Can't import files to AE CC
            LilyHuDesign Level 1

            Hi Dave

             

            I just checked my AE app, and it's up to date.

            And it was working file until 2 weeks ago.

            What information can i give you to help determine the issue?

             

            Thanks,

             

            Lily

            • 3. Re: Can't import files to AE CC
              Rick Gerard Adobe Community Professional & MVP

              What kind of files are you trying to import? What changed on your system? The exact version number of your OS and After Effects? What file types will work? We just need details.

              • 4. Re: Can't import files to AE CC
                LilyHuDesign Level 1

                HI Rick

                 

                Im using MAC OS X Yosemite.

                AE is a 2014 release version 13.2.0.49

                Im importing images and image sequences.

                I didnt change any setting. The issue occurred while I was working. I just suddenly couldn't import another file. And had to restart the program. 

                 

                Thanks,

                 

                lily

                • 5. Re: Can't import files to AE CC
                  bryan.gough Level 1

                  I've been having the same problem. Regardless of using the keyboard shortcut or the File > Import menu commands.... I get two imports and then AE stops recognizing the command. I also am unable to save the project with CMD+S. I've worked around it by dragging files directly from the finder into the project panel but, I'll eventually get a "Group Mismatch" error that shuts down the application "unexpectedly" and I lose all the work after the last file import.

                   

                  I'm not sure if this bug is related to the application soaking up all it's Cache memory (mine is set to 20 GB and I have to purge every so often to allow scrubbing, etc.). My AE experience has definitely taken a step backwards since Yosemite or CC 14... whichever is to blame.

                   

                  Screen Shot 2015-01-28 at 4.19.19 PM.png

                  Yosemite 10.10.1

                  Mac Pro Late 2013

                  3.5 GHz 6-core

                  32 GB RAM

                  AE CC 2014.2 version 13.2.0.49

                  • 6. Re: Can't import files to AE CC
                    bryan.gough Level 1

                    Just sat down to reproduce again... and when I got the mismatch error:

                    Screen Shot 2015-01-29 at 10.23.51 AM.png

                    I checked the Edit > Purge to see if I was at my 20 GB limit and I was not. It was at 9.1 GB... so I don't think that's related.

                    The AE Alert log message was the same:

                    Screen Shot 2015-01-29 at 10.24.28 AM.png

                     

                    I was using a new AE project, and had significantly less files in it than on my "for profit" projects. Just messing around adding files and creating comps and stuff... This .aep @file wasn't even 1 MB. I had about 112 .wav files and a few solids and a couple comps. The .wav files are all less than 2 seconds apiece.

                     

                    I'm not sure if the error is time related (as in after working in a project for X minutes, import file breaks) or if it is quantity related (after X file imports, it breaks).

                    • 7. Re: Can't import files to AE CC
                      Tim Kurkoski Adobe Employee

                      Hi Bryan,

                       

                      Other users have reported similar problems, and filed bugs (please feel free to do the same: http://adobe.com/go/wish). Here is a relevant thread:

                      https://forums.adobe.com/thread/1640114

                       

                      The common factors appear to be using After Effects CC 2014 on Mac OS X 10.10. Some users have solved the problem by reinstalling After Effects, others have removed a plugin, or even gone as far as reinstalling Mac OS X.

                       

                      We have investigated this problem but have not been able to reproduce the bad behavior. Any information you could provide on what happens before you encounter the inability to import would be helpful.

                       

                      One specific request: the next time you encounter the problem, don't do anything else in After Effects. Open Activity Monitor, choose the After Effects process, then click the Sample Process button. Save the file and please email to me, myLastName -at- Adobe dot com. If you could also share the project file, I'd appreciate it (in it's last saved state before the problem occurs).

                      • 8. Re: Can't import files to AE CC
                        bryan.gough Level 1

                        Thanks Tim.

                        That's strange that this probably isn't reproducible. It happens to me every time (after an undetermined amount of X interactions with the application) I'm importing files into a project. Next time I start working in AE CC, I will just record my screen while I work and then you can see keystrokes and UI responses to what I'm doing.

                        Thanks for the link to the other thread. I didn't find that when I searched for this problem.

                        • 9. Re: Can't import files to AE CC
                          Tim Kurkoski Adobe Employee

                          Bryan - the screen recording will be helpful, thank you. But please do also gather the process sample via Activity Monitor as described.

                           

                          Also, forgot to mention one other thing: before you start working, go to the Help menu in After Effects and choose Enable Logging. Immediately after the problem occurs, the same time you collect the process sample, choose Help > Reveal Logging File, and send that to me.

                           

                          Yes, we are also mystified why this issue has such variable reproducibility. Do you have any Finder extensions installed? Might be a tab manager for Finder, or pointer device (mouse, pen, etc.) user interface. Usually found in Library/Extensions. These caused a problem for Photoshop on Mac OS X 10.10, but Apple fixed that issue in the 10.10.1 update.

                          • 10. Re: Can't import files to AE CC
                            bryan.gough Level 1

                            Thanks - the only extensions that I can think of are the Alfred app and I use a Cintiq with Wacom's drivers, etc. But, not sure if that's what you're referring to.

                            I was using SpiderOak to encrypt and backup files in the cloud (to replace my Dropbox) and that has given me no end of trouble with Creative Cloud's syncing. So, I recently had to abandon that service and go back to Dropbox which plays nice with CC.

                            I will be sure to follow your logging instructions when I reproduce the issue. Thanks again! (I may not get to it until Monday...)

                            • 11. Re: Can't import files to AE CC
                              martinc13962311 Level 1

                              I have reported this bug, sent screen captures and it seems to be getting worse! Another machine now has the issue. It's down to a choice of constantly restarting the app when this happens or going back to the last version which had RAM leaking issues! What a choice... Remind me again why it is a good idea to sign up to CC for a year!!!

                              • 12. Re: Can't import files to AE CC
                                Tim Kurkoski Adobe Employee

                                Martin, if you could provide the same info that I requested from Bryan (application logs and process samples), that would help give us more data to work with. Information about Finder extensions, especially any correlations with Bryan's last post, would also be helpful.

                                 

                                As I've previously stated, we have had no luck in reproducing this issue internally. There must be a configuration difference between the machines that experience the failure and ours. We need to understand what the difference is; the log files may help expose that. Also, as mentioned, Photoshop had a similar problem on Mac OS 10.10.0 with Finder extensions, hence that line of inquiry.

                                • 13. Re: Can't import files to AE CC
                                  martinc13962311 Level 1

                                  Will do Tim. We have no finder extensions and as I said in my emails one of the machines is offsite at a studio, so hard to identify an internal company cause with our systems, extensions e.t.c.

                                   

                                  The strangest thing is the error not being on a machine, then appearing the next day. It's almost like it spreads between computers... Although probably coincidence.

                                   

                                  On another note... I reported a RAM leaking issue to you guys related to Yosemite. I found the cause and have now repaired the problem. It is related to third party SSDs and how TRIM is locked in Yosemite. Apple have basically locked out TRIM enabled SSDs apart from their own, very helpful! I installed a new SSD without TRIM... Viola! All fixed!

                                  • 14. Re: Can't import files to AE CC
                                    Tim Kurkoski Adobe Employee

                                    Thanks Martin. I'll look for your email.

                                     

                                    Can you send me more details about the memory leak? What actions in After Effects would invoke the memory leak, and how did the problem present itself? (Error messages, memory usage statistics, etc.) In other words, how would I attempt to reproduce this problem? Even if the issue is related to the SSD drivers, we should at least be aware of the conditions so we can report it to Apple.

                                    • 15. Re: Can't import files to AE CC
                                      martinc13962311 Level 1

                                      It was happening for months, memory got trapped even after quitting AE. I was using memory freer to clear the RAM but it meant watching renders manually and hitting clear button in memory freer or renders would bog down. It is an active issue on a few threads on the forum, including one I started.

                                       

                                      I read an article about the SSD issue in Yosemite as we were about to purchase new drives. Also the Mac Pro that was having the issue had an older third party SSD. I did some read write tests on the drive, which was used solely for AE caching and was getting 2mb read/write speeds. I changed the drive for a newer OCZ drive Monday and it cleared the issue up.

                                       

                                      2010 Mac Pro, 32gb ram, latest AE, latest Yosemite.

                                       

                                      Cheers

                                       

                                      Martin Cook

                                      Managing Director

                                      VFX artist designer

                                      martin@orchardpost.com

                                      Tel:02079792002

                                      Mob:07949037074

                                      www.orchardpost.com

                                      vimeo.com/orchardpost

                                      • 16. Re: Can't import files to AE CC
                                        bryan.gough Level 1

                                        Glad to hear it's "clear-up-able".

                                        I'm on a Late 2013 Mac Pro and the Importing Content phase of new projects are painfully repetitive.

                                        1. New Project
                                        2. Import (1)
                                        3. Save
                                        4. Import (2)
                                        5. Close Project
                                        6. Open Project
                                        7. Import (3)
                                        8. Save
                                        9. Import (4)
                                        10. Close
                                        11. Rinse
                                        12. Repeat

                                        Sorry I haven't posted videos on this. I will when I start a new project. Right now I'm busy with this one (now that I have all my files imported).

                                        • 17. Re: Can't import files to AE CC
                                          vidiotism

                                          Hi,

                                           

                                          I am having the same problem on my late 2013 Macbook Pro with Yosemite. Import works two times then nothing happens. Doubleclicking to import doesn't work neither does file->import. Dragging and dropping does work but always results in the mismatch error. This is a huge problem and need to be adressed. Started to appear after latest update (13.2.0.49). Also other general unstable-ness in this release. I'm running Yosemite 10.10.2

                                          • 18. Re: Can't import files to AE CC
                                            martinc13962311 Level 1

                                            After Effects was never Yosemite ready as Adobe advertised, if like us you don't have the option to go back to Mavericks (which may or may not fix it) I suggest you like us seek compensation or cancel your CC membership. A fix will not be available until spring at the earliest and quite frankly I no longer wish to pay over £2400 a year for software which has no guarantee of working, or takes over 6 months to repair. There are several fundamental issues which make AE unusable on a mac and Adobe should have foreseen the issues with Yosemite, as I'm sure they had a prerelease of the os and plenty of time to test.

                                            • 19. Re: Can't import files to AE CC
                                              vidiotism Level 1

                                              UPDATE: This also happens to my coworker since a few days back. He is experiencing the exact same problem. Interesting though: This has also started to happen in Cinema 4D. He cannot import. Which makes me think this problem is related to some new discrete update in Yosemite.

                                               

                                              Miss my PC.

                                              • 20. Re: Can't import files to AE CC
                                                martinc13962311 Level 1

                                                Perhaps if Adobe hadn't entered into a childish argument with Apple they might have more sway... Keep telling customers to contact Apple as it's their issue is not just ridiculous, it denies their responsibility to us their customers. Would have had much more impact if they had said on their website homepage in big letters "Does not work on Yosemite". People would have then in droves put pressure on Apple. Instead Adobe took the easy and more profitable short term stance on staying silent and letting people buy software they knew would not work on Yosemite. Notice I said short term profit, in the long run they have only hurt their own reputation too. The churlish staff responses to genuine customer issues on here are a disgrace, take some responsibility!!!

                                                • 21. Re: Can't import files to AE CC
                                                  martinc13962311 Level 1

                                                  I can confirm we have now received an acceptance from Adobe that the current version of After Effects is so substandard on Os X that you can cancel your CC membership or receive compensation. I would encourage everyone to contact customer services and ask for whichever option suits them. We have received 3 months free membership on our teams licences. Hopefully it will be working by then!

                                                  • 22. Re: Can't import files to AE CC
                                                    Kevin_Peeples Level 1

                                                    This happens for me as well. I can import 4 files, and then I can no longer import. I've trained myself to not drag and drop files to import, as this always ends with the mismatch error and all the work I just did is erased. If there hasn't been an update here, I will do a screencapture soon and submit to Adobe. It's like clockwork for me. happens on cc2014 and cc2015. I was hoping the import failure would be fixed upon the release of cc2015. Very frustrating to have to shut down and restart Ae everytime I want to import more than 4 files.