1 Reply Latest reply on Mar 1, 2007 12:41 PM by judi-too

    Audio problems with embedded Flash

    judi-too
      I have the Flash of a Captivate simulation embedded on one of the slides in my Presenter file. When I publish it, the audio for the Flash starts playing in the middle of the previous slide - playing over the audio for that slide. When I click Pause, the audio for the Presenter slide stops, but the Flash audio keeps going even though I haven't gotten to the slide with the embedded file yet. It always starts 4-5 seconds into the previous slide. Does anyone have a clue why this is happening?

      I've used embedded Flash files in Presenter several times with no problems, and the settings in Presenter are all the same as in the presentations that work correctly.


      - In Presentation Settings, I have "controlled by presentation playbar" deselected because there are click boxes in the Captivate sim that users will click to advance.
      - In Slide Properties, I have "advance by user" select for both the embedded slide and the previous slide.
      - I thought that there was some glitch in the Audio Editor, so I added 5 seconds of silence at the end of the previous slide, and added enough silence to the embedded slide to more than cover the length of the embedded piece.


      This is the first time I've tried to embed a Flash file since I upgraded to Captivate 2. Could something have changed on the Captivate side of things? It still doesn't make sense why the audio would start playing before the Flash starts, but I'm grasping at straws here.

      Thanks!
      Judi
        • 1. Re: Audio problems with embedded Flash
          judi-too Level 1
          A little additional information:

          It isn't just the audio from the embedded Flash that runs early - it's the actual Flash file. I don't know if this makes any difference in figuring out what's going on, but thought I'd add that bit of detail.

          Also - I had found out that my Captivate project that I created the Flash from had gotten corrupted and was hoping that fixing that would fix this problem as well ... but no such luck...

          Judi