0 Replies Latest reply on Jan 23, 2015 4:53 AM by HARDKORE79

    Adobe Lr & Ps comunication problem

    HARDKORE79

      Hello everyone, I have a communication problem between Lightroom and Photoshop. Let me explain: last week I create my catalog from 0, import photos, choose and apply some changes, after choosing the photos I click on any of them to send directly from Photoshop. Lr right click and choose edit in PS. Ps opens (bringing me back automatically and as always all changes of Lr, including crop), complete the picture, save and how to practice the photos I find her in Lr, and so far so good.

      Yesterday I go to a service, do direct acquisition, during the shooting my assistant chose the photos. Today I start editing again from the catalog created for the shooting. Here the problems begin, repeat the same procedure for amendment and send to Ps, but the picture that comes to open in Ps does not report any type of change made previously in Lr ...
      I tried deleting catalog, recreate it, clean the cache, return Ps to the initial settings, delete xmp and all I could do but to no avail, the photo you send from Lr to Ps does not report any type of change. I tried to open a back catalog, but same problem. Someone can or could help me, or has had the same problem, since the customer adobenon found solution? Thank you all in advance.
      PS: use creative collection regularly fired on imac 27 mid 2011, i7 3.4GHz, Yosemite 10:10 suite adobe is regularly updated.