2 Replies Latest reply on Jan 23, 2015 7:12 AM by BobLevine

    InDesign and PageMaker

    jothca

      Which version of InDesign do I require to update PageMaker 6.5 files?