1 Reply Latest reply on Jan 24, 2015 8:37 AM by heathrowe

    in adobe edge 2014.0 video start in 2014.1.1 don't start

    uboss84 Level 1

      if i import video in version 2014.1.1 they don't show in all browser...also this code don't function in version 2014.1.1 but in 2014.0 yes

       

       

      sym.$("videocontainer").children().remove();

      var video = $("<video width='640' controls='controls' preload='none'  autoplay='autoplay'>" + 

          "<source src='video/v1.webm' type='video/webm' />" +

          "<source src='video/v1.mp4' type='video/mp4' />" +

          "<source src='video/v1.ogv' type='video/ogg' />" +

         "This browser is not compatible with HTML 5" +

      "</video>"

      );

      sym.$("videocontainer").append(video);

       

      i think it's a bug !