4 Replies Latest reply on Jan 26, 2015 11:09 AM by Dwight Farmer

    After Effects Rendering Random Black Frames

    Dwight Farmer

      Latest AE Build: 2014.2 Release. i7 Processor - 64 GB Ram - GForce FTW 680 with 4 GB Video RAM.

       

      AE Project coming from Panasonic P2 files, rendering to AVI Cineform results in random black frames.

       

      I have compared two separate renders of the same clip, both have black frames in different spots. Never had the problem with older versions of AE.

       

      Anyone else having this issue or have an answer?

       

       

      Thanks!

       

       

      UPDATE: Rendered to QT DNxHD and haven't found a Black frame yet. May be Cineform AVI compatibility issue since the addition of Cineform QT  support maybe? Didn't notice it before that. Hmmm.

        • 1. Re: After Effects Rendering Random Black Frames
          Szalam Adobe Community Professional & MVP

          Adobe - Feature Request/Bug Report Form

          I'd suggest filing a report. They can't fix what they don't know.

          Do you experience the problem in a comp without the P2 footage? If not, if you can provide a sample of the P2 files you're using that cause the error, I'm sure it would help.

          • 2. Re: After Effects Rendering Random Black Frames
            Dwight Farmer Level 1

            Thanks for your reply, Szalam.

             

            Yes, I am very familiar with the bug report process. I wanted to see if anyone else had the same issue hoping that I could find an immediate solution. As it stands, the temporary workaround is to render to something other than Cineform AVI.

             

            Sorry, I am quite busy right now (large project with a short deadline) and don't have the time to do much test rendering. When I get a minute I will definitely do more tests with different codecs etc.


            I would be happy to upload some P2 footage when time allows. Is there a way to upload directly to this site, or  is there another preferred method? I haven't attempted uploading files to this forum before.


            Thanks again for your help!

            • 3. Re: After Effects Rendering Random Black Frames
              Szalam Adobe Community Professional & MVP

              Dwight Farmer wrote:


              I would be happy to upload some P2 footage when time allows. Is there a way to upload directly to this site, or  is there another preferred method? I haven't attempted uploading files to this forum before.

               

              I meant letting Adobe know that you would be willing to share the files as part of the bug reporting process. However, if you want some of us to take a poke at it, you could put them on any sort of file sharing site (Dropbox would be a decent choice). However, I couldn't get to it until I went home tonight. Where I work, they have some rather stringent network restrictions which include blocking access to things like Dropbox.

              • 4. Re: After Effects Rendering Random Black Frames
                Dwight Farmer Level 1

                Sorry, I thought you were requesting the files. I will go through the bug report process and hope that someone has an answer. I will provide footage to Adobe if needed. Thanks again!