1 Reply Latest reply on Jan 25, 2015 12:33 PM by larryr27751995

    Can't read books on KOBE, ADE crashes when I try to open book

    larryr27751995

      ADE 4.02

      iMac 10.10.1

       

       

       

      Crashed Thread:        0  Dispatch queue: com.apple.main-thread

       

       

      Exception Type:        EXC_BAD_ACCESS (SIGSEGV)

      Exception Codes:       KERN_INVALID_ADDRESS at 0x0000000000000000

       

      I reloaded ADE & deleted the book and borrowed it again.

       

      Same result.

       

      =====

      Before this books seemed to download ok, but when I bought some books from KOBO some of the library books disappeared and others would only display table of contents, and would exit when I hit next page.  Not sure what version of ADE I was using then.  KOBO suggested I install 4.0, but sent me a link to 3.0 and I tried both.  I called asking if I could return the KOBO and they walked me thru deleted both KOBO and ADE and reinstalling over several hours and borrowing more books, and it crashed.  I tried several more times re0initialing my reader but not the 2 apps, and restarting it several times (was actually trying to get it to reset) and it finally started working until I tried to borrow this book.

       

      ====

       

      KOBO now says it is an ADE problem and won't help me with it or let me return it. (Wish I had got a Kindle)