1 Reply Latest reply on Jan 27, 2015 3:43 AM by pwillener

    Flash Player "unable to proceed with installation" - Mac

    kevwil52

      Hi,

       

      I've been trying to install Flash player on my older macbook however I keep receiving the same message "unable to proceed with installation". I'm running OSX version 10.9.5. I'm not sure if I need to install an older version of Flash Player first? I don't want to upgrade my mac software, and my older version of flash player is no longer supported in my browsers. Please help!