1 Reply Latest reply on Jan 29, 2015 7:22 AM by K.Woods

    it keeps saying that I need 64bit ps..I have that,but it will not load

    gabbyy

      I have installed the latest version of extension manager, it keeps popping up that I do not have 64 bit ps....but i do have 64 bit...what's the deal?