6 Replies Latest reply on Jan 27, 2015 11:00 AM by Bob Currier

    "Quicktime is not installed on this system"

    brians92315717

      It's a snow day, I'm supposed to be working from home and I just downloaded AE CC so I can do some work. Prior to this, I only had AE 5 on this iMac (running OS 10.9.5), but AE CC is refusing to open without trouble. I've tried these solutions:

       

      solutions for problems with QuickTime files in After Effects CC (12.0) because of conflict with DVCPROHDVideoOutput Quic…

       

      troubleshooting QuickTime errors with After Effects CS5, CS5.5, CS6, and CC | After Effects region of interest

       

      http://blogs.adobe.com/aftereffects/2014/06/permissions-mac-os-start-adobe-applications.ht ml

       

      Today is the first day I've tried to use my computer for "real work" since I bought it, so I haven't installed exotic codecs. I've discovered that I don't even have a Library/Quicktime/ folder. I do not have the DVCPROHDVideoOut file. Nothing from BlackMagic or AJA. No fancy audio. Apple no longer lets you download a separate Quicktime package and I'm wary about updating the OS. I did install CUDA this morning.

       

      Any other ideas out there? Right now I can't use QT movies in AE and I can't render files.