0 Replies Latest reply on Jan 27, 2015 8:36 AM by princep58464904

    Security Advisory for Adobe Flash Player

    princep58464904 Level 1

      Hi Adobe Team,

       

       

      We received the following Security Advisory for Adobe Flash Player about addressing the critical vulnerability (CVE-2015-0311)

       

       

      We have currently Adobe Flash Player ActiveX and Adobe Flash Player Plugin 13.0.0.260 in our environment.

       

       

      Which version of 13 we have to get upgraded to address the critical vulnerability (CVE-2015-0311)

       

       

      Best Regards,

      Prince Philip

      Eisai - Desktop Engineering

      Call :  1-973-368-9400 Ext 206727