0 Replies Latest reply on Jan 27, 2015 1:48 PM by Paxel_photo

    Bug during setting of star number, only with keyboard ! => stars are set to the same pair of unselected images ! Setting by clicking the star icons work fine ... (Win7, LR5.7)

    Paxel_photo

      Hello,

       

      Bug during setting of star number, only with keyboard ! => stars are set to the same pair of unselected images ! Setting by clicking the star icons work fine ... (Win7, LR5.7)

      Context: I am trying to tag some of my images with stars.

       

      Here is a strange behaviour:

      When I depress a numeric key [0..5]  (either numeric pad or main keyboard), a set of always the same 2 images is set to matching number of stars and the selected image remains unchanged.

      I may be in G, E, D, C, N display modes, always the 2 same images are affected, beeing selected or not.

       

      In Grid mode, if I click on a star icon below an image (any image),  I can set the star number as I wish.

      In E mode, if I select any image but the two and I click in main window on a star icon ... the two unselected images are set, but not the selected one.

       

      I do not understand.

      I have tried to "optimise the catalog" -> no change.

      I have tried to exit from LR and open it again -> solved.

       

      Found -> when I choose "modify with ..."  ->  "Perfect Effect 8" and I come back from that software, the initially selected image(s) remains the focus point for the star number until the end of the LR session.

       

      Has anyone met that behaviour or has eventually a solution ?

       

      TIA

      Patrick