7 Replies Latest reply on Feb 17, 2015 8:07 PM by A.T. Romano

    Problemen met video's van verschillende camera's.

    henkm62387136

      Beste lezer,

      Enkele weken geleden heb ik Adobe Premiere Elements 13 gekocht waarmee ik nu mijn eerste film aan het maken ben.

      Tot mijn verbazing worden de films van de ene camera niet volledig in beeld gebracht in premiere. Het rechter deel van de film komt niet in beeld. Ik mis aan de rechterzijde van het beeld ongeveer 10-20% van de totale breedte.

      Het beeld wordt wel over de volle hoogte in beeld gebracht. Aan de linkerzijde is ook alles zichtbaar.

      De eigenschappen van deze film is MPEG-film, beelgrootte 540*576, beeldfrequentie 25, pixelverhouding 1,4587*1,4587.

      De film komt in premiere in beeld met 2 zwarte verticale stroken links en rechts. Echter de hele film, het rechter deel komt niet in beeld.

       

      Het beeld van de andere camera komt geheel in premiere in beeld. Alleen aan de linker en rechterzijde zijn een smalle zwarte streep te zien.

      De eigenschappen van deze film is MPEG-film, beeldgrootte 1920*1080, beeldfrequentie 29,97, pixelverhouding 1.


      Voor beide type films is het geen probleem om het beeld schermvullend te krijgen.

      Wie weet een manier om toch al het beeldmateriaal van het eerstgenoemde type film in beeld te krijgen in het programma premier elements 13,

      Of wat heb ik niet goed gedaan.


      Met vriendelijke groet,

      Henk Miggiels

        • 1. Re: Problemen met video's van verschillende camera's.
          A.T. Romano Level 7

          Henk Madida

           

          Your camera 1 is probably giving you .mod widescreen files and Premiere Elements 13 has a serious

          known problem with mod widescreen files. So, please confirm if you are working with mod widescreen files in

          Premiere Elements 13. Older remedy to correct this type of problem no longer works in Premiere Elements 13.

           

          Also, where are you going on frame rates here. Camera 1 is associated with a PAL frame rate; whereas, Camera

          2 is associated with a NTSC frame rate. Premiere Elements can have but 1 project preset.

           

          Please clarify and confirm the details of the above, and then I will go into fuller details on how to.

           

          Thank you.

           

          ATR

           

          .

          • 2. Re: Problemen met video's van verschillende camera's.
            henkm62387136 Level 1

            Beste Romano,

             

             

             

            Ik weet niet waar ik kan zien of camera 1 widescreen films geeft.

             

            Hierbij de specificaties van een film van camera 1 (een JVC Everio memory camcorder) zoals weergegeven in Windows.

             

             

             

             

             

             

             

             

             

            Hieronder de eigenschappen van dezelfde film als bovenstaand zoals Adobe Premiere Elements 13 deze weergeeft:

             

             

             

             

             

             

             

             

             

            Hieronder de specificaties van een film van camera 2 waar geen problemen mee zijn:

             

             

             

             

             

             

             

            Hieronder de eigenschappen van deze film zoals deze in Adobe Elements 13 wordt weergegeven:

             

             

             

             

             

             

             

            Ik hoop dat ik u hiermee de juiste informatie gegeven te hebben zodat u een advies kunt geven hoe mijn probleem is op te lossen.

             

             

             

            Met vriendelijke groet,

             

             

             

            Henk Miggiels

             

             

             

             

             

             

             

             

             

             

             

            Van: A.T. Romano 

            Verzonden: donderdag 29 januari 2015 1:38

            Aan: Henk Miggiels

            Onderwerp:  Problemen met video's van verschillende camera's.

             

             

             

             

             

            Problemen met video's van verschillende camera's.

             

             

            created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>  in Premiere Elements - View the full discussion <https://forums.adobe.com/message/7142128#7142128>

            • 3. Re: Problemen met video's van verschillende camera's.
              A.T. Romano Level 7

              Henk Madida

               

              Thanks for the reply.

               

              For some reason, there were no attachments to the reply as you mention in the reply.

              Please try again with a jpeg file and using the Insert Image (camera icon) in your reply.

               

              But, your mention of a JVC camcorder suggests to me that you are trying to use mod widescreen

              video in your Premiere Elements 13. If you cannot find the properties of the video, could you

              please tell us what the file extension is that you are seeing for the camera 1 video?. Is the file extension of the video .mod or

              something else.

               

              Please try again to send the information. With that information I can suggest a workflow for your

              camera 1 and camera 2 recordings.

               

              Thank you.

               

              ATR

              • 4. Re: Problemen met video's van verschillende camera's.
                henkm62387136 Level 1

                Beste Romano,

                 

                 

                 

                Ik begrijp dat de informatie over de filmbestanden niet over gekomen is.

                 

                Ik heb nu de informatie in een “Word” document geplaatst en als bijlage aan deze mail toegevoegd.

                 

                Tevens heb ik een klein filmpje, gemaakt met camera 1 toegevoegd in de bijlage.

                 

                Ik hoop dat u hiermede de goede informatie heeft om een oplossing voor mijn probleem te kunnen geven.

                 

                 

                 

                Met vriendelijke groet,

                 

                Henk Miggiels

                 

                 

                 

                Van: A.T. Romano 

                Verzonden: donderdag 29 januari 2015 15:34

                Aan: Henk Miggiels

                Onderwerp:  Problemen met video's van verschillende camera's.

                 

                 

                 

                 

                 

                Problemen met video's van verschillende camera's.

                 

                 

                created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>  in Premiere Elements - View the full discussion <https://forums.adobe.com/message/7143633#7143633>

                • 5. Re: Problemen met video's van verschillende camera's.
                  A.T. Romano Level 7

                  Henk Madida

                   

                  Thank you for the reply.

                   

                  Your Word document and the information that you want to send are not being posted here.

                  I do not believe that the Forums support posting word documents as a screenshot.

                   

                  I found the following information in the Adobe Comments Forum.

                  The specified item was not found.

                  Please see if it works for you to get your screenshot posted.

                   

                  Thank you.

                   

                  ATR

                  • 6. Re: Problemen met video's van verschillende camera's.
                    henkm62387136 Level 1

                    Beste Romano,

                     

                     

                     

                    Laten we hopen, alle goede dingen in drieën. Nog een poging de informatie door te sturen, deze keer volgens uw advies.

                     

                    Hierbij vier png.- bestanden in de bijlagen.

                     

                    Gisteren (8-2-2015) heb ik een up-date van Adobe Premiere elements 13 en Adobe Photoshop elements 13 geinstalleerd.

                     

                    Mijn probleem met het onvolledig inlezen van de filmpjes is na de installatie van de up-date niet opgelost.

                     

                     

                     

                    Met vriendelijke groet,

                     

                     

                     

                    Henk Miggiels

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                     

                    Van: A.T. Romano 

                    Verzonden: maandag 2 februari 2015 20:20

                    Aan: Henk Miggiels

                    Onderwerp:  Problemen met video's van verschillende camera's.

                     

                     

                     

                     

                     

                    Problemen met video's van verschillende camera's.

                     

                     

                    created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>  in Premiere Elements - View the full discussion <https://forums.adobe.com/message/7154571#7154571>

                    • 7. Re: Problemen met video's van verschillende camera's.
                      A.T. Romano Level 7

                      Henk Madida

                       

                      Unfortunately your sending of additional information is not getting posted. Did you read the Forum document on sending screenshots?

                      How to post a screenshot in the forum

                       

                      Even in the absence of your screenshot(s), my impression is that Premiere Elements 13 has  serious problems with .mod widescreen,

                      and the video from your JVC camera is probably .mod widescreen. In versions of Premiere Elements earlier than 13, there is a workaround

                      for using .mod widescreen in Premiere Elements. But that is not working in Premiere Elements 13. And, the situation was not fixed in the recent update of Premiere Elements 13 to 13.1.

                       

                      The only solutions I see are to convert the .mod widescreen to another 16:9 format before import into Premiere Elements.

                      or

                      Use the .mod widescreen and try to scale it in the Edit area monitor to fit the project 16:9 settings space there.

                       

                      Any additional information will be welcomed but I think the answers are as I have suggested above.

                       

                      Best wishes

                       

                      ATR