5 Replies Latest reply on Feb 4, 2015 6:14 PM by A.T. Romano

    Rendering on time line not working

    Kidson

      I own an iMac running the latest OS X Yosemite version - I have hitherto always used iMovie for my editing.

       

      However just bought a new Panasonic HC-V550 Handycam and learning how to use. - I shot video with the initial camera settings which I imported into Premier Elements 12  and that produced a finished video seen as AVCHD file/icon  I then went to publish to my computer and I am unable recall in what format - but was not very good - then I found an option which said something along the lines for output or to play on an Apple Mac which then gave me the result I was searching for.

       

      I have shot some more vdeo on the camera and changed the initial camera settings to 1080/50p and again downloaded to Premier Elements 12  - However when I click on the Render icon - I no longer get the clip to render - nothing happens - I tried clicking in the Menu Bar under Time line but also that had no effect.


      I tried to Publish but could no longer find any option for Apple Mac and all results came out in weird icons which would not open and run in Quicktime or MOV etc

       

      Have I shot some kind of Video on my Pansonic Handycam which is not in a format supported by Premier Elements or do I have a problem with the Premier Elements Program?

       

      Any help and suggestions would be appreciated

        • 1. Re: Rendering on time line not working
          A.T. Romano Level 7

          Kidson

           

          If you have not already, please update your Premiere Elements 12 to the 12.1 update using an opened project's Help Menu/Update.

           

          As for your import of the 1080p50, I suspect that you cannot do the Timeline rendering because it does not need to be rendered to get the best

          possible preview as indicated by a no color of the line above the Timeline content....do you see no colored line there or orange line?

          When you click the Render button above the Timeline, do you get play back of the video in the Edit area monitor instead of your Timeline rendering?

           

          Also, are the gray tabs of the Work Area Bar set to span the Timeline content that you want to render?

           

          Render11.JPG

           

          Rendering the Timeline is for preview purposes only. The no colored line or the green line is the program telling you that you

          have the best possible preview and that no rendering is needed or available. The orange line is the program telling you that

          you need to render that content to get the best possible preview for what you are seeing and hearing in the Edit area monitor.

           

          As for the export part of your question, I suspect that you need to think some more about the correct export settings -

          If you have 1080p50 project, then you might want to consider an AVCHD.mp4 export. Please see

          Publish+Share

          Computer

          AVCHD

          with Presets = MP4 H.264 1920 x 1080p25 if you are working in a PAL setup. Then you go to that preset's Advanced Button/Video

          Tab and customize that preset to get MP4 H.264 1920 x 1080p50. Looking under Advanced Button/Video Tab export settings, it would

          look something like

           

          ThursdayExport.JPG

          Please review and consider. If any questions or need clarification, please ask. We will be watching

          for your follow up.

           

          Thank you.

           

          ATR

          • 2. Re: Rendering on time line not working
            Kidson Level 1

            ATR many many thanks for your most helpful response.

             

            Before answering your queries and prior to receiving you valuable advice I managed to successfully publish the video by using HD 720 50.mp4

             

            Mu current version of Premier Elements is 12 and thank you I will update to 12.1

             

            On the time line some of my clips had an orange line above - others none and there were no green lines  - I am much obliged to you for enlightening me. - I thpught I should be seeing a green line - also on my first video after clicking on the Render - I could see  'X' number of clips etc were being rendered - on the current video  'nothing'

             

            Yet again many thanks for educating me on the export of the video - noted everything you have to say and will do exactly as you suggest.

             

            All I can say - is thank you and thank you and thank you again

             

            Ronnie

            • 3. Re: Rendering on time line not working
              A.T. Romano Level 7

              Ronnie

               

              Thanks you for the follow up. Great news that all is progressing with your workflow.

               

              Another just in case mention....the short version

               

              The no colored line typically appears for the first video dragged to the Timeline when there is a match between the project settings

              and the properties of the video. It is the program telling you that you have the best possible preview (so no Timeline rendering needed or

              available). But, once you edit that particular video, an orange line will appear over that content. Program is telling you that you no longer

              have the best possible preview that will reflect the edit. So, you Timeline render that video, and the orange line turns green (a best possible preview indicator).

              After that, the same routine follows when you edit that video clip that has been previously Timeline rendered. But, the indicator changes only  from orange to green or green to orange. You will not see the no color line again for that clip. Its best possible preview indicator is no longer the no colored line but is now using a green line to indicate best possible preview.

               

              Best wishes

               

              ATR

              • 4. Re: Rendering on time line not working
                Kidson Level 1

                As the saying goes it never rains but pours.

                 

                I have just updated my Apple system from OS X Yosemite Version 10.10.1 to 10.10.2

                 

                Have noticed a complete slow down on my computer but more importsantly I can't get the play head to move !!

                 

                Any suggestions?

                 

                Ronnie

                • 5. Re: Rendering on time line not working
                  A.T. Romano Level 7

                  Ronnie

                   

                  Did you try the deletion of the Adobe Premiere Elements Prefs file?

                  I believe the Mac route is

                  Users\Owner\Libraries\Application Support\Adobe\Premiere Elements\12.0

                   

                  Have you attempted to optimize your computer with a program such a free ccleaner run through?

                  CCleaner - Download

                   

                  Did you go through a recent check of the video card/graphics card driver version to assure that it is up to

                  date according to the web site of the manufacturer of the card. Does you computer use one or two cards?

                   

                  Have we discussed

                  ....the video format versa jpeg playback when the Timeline Indicator is not moving

                  ...does the problem exist with and without the antivirus and firewall(s) disabled

                  ...are you using a pen and tablet devcie instead of a mouse

                   

                  Please review and consider and then we will decide what next based on your reply.

                   

                  Thank you.

                   

                  ATR