3 Replies Latest reply on May 26, 2015 7:39 PM by repentandrecieveJesus

    Extend Studio's PowerSlider2 will not install

    btowery

      I have purchased Extend Studio's PowerSlider2 version 1.0.438. I am running Dreamweaver cc. It is up to date. When I attempt to load the software the Dreamweaver extension manager reports that I must have at least version 9. I have no clue what this means since Adobe doesn’t make version announcements per se in CC. I have updated Dreamweaver and the Extension manager today.

      I am getting no response from the help desk at Extend Studio. Does anyone have a guess as to what is happening?