3 Replies Latest reply on Feb 10, 2015 9:24 AM by manraycowboy

    How can I prevent Indesign window from snapping to bottom of secondary Apple 27" monitor screen?

    manraycowboy Level 1

      Something's not right here.

       

      Every time I open my doc and click inside the InDesign window, the entire window snaps to the bottom of my screen. Half is below the screen's bottom visible cut-off.

      I have search for a control to override this, but I can't seem to find one.

       

      Duplicating the doc didn't help and new docs do the same thing. I don't think it is an Apple setting.

       

      It doesn't do this on the laptop side.

       

      What's up?

       

      -D