1 Reply Latest reply on Feb 1, 2015 7:27 PM by John T Smith

    PS show The extension could not be loaded because it was not properly signed

    apatiu

      When I'm open Libraries in photoshop cs2014 it's show

       

      The extension could not be loaded because it was not properly signed

       

      I'm try to reinstalled but it still error.

       

      How can i'm fixed this