12 Replies Latest reply on Feb 3, 2015 10:11 AM by Bob Somrak

    Preset on import in error

    Christine_Shaaban

      I seem to have managed to create a preset on import without realising it. For all BASIC settings like exposure, clarity, white, black I now have all sliders changed for all images when I import them. I checked the Auto Import Options (they are disabled) and when I press 'Reset' nothing happens.

      If somebody could solve this mystery for me that would be great.

        • 1. Re: Preset on import in error
          Modesto Vega Level 1

          With 'Reset' do you mean on the Develop module? If so, and nothing happens, I am inclined to concluded you have not created a preset without realising it.

           

          Why do you believe there is preset? What do you think all the sliders are affected? Do you actually see exposure adjustments on the Develop module?

          • 2. Re: Preset on import in error
            Christine_Shaaban Level 1

            I import the images, go to Develop and all the Basic sliders for all imported images are changed. Exposure -24, Contrast +21, Highlights -48 and so on. Usually they are all on 0.

            • 3. Re: Preset on import in error
              Modesto Vega Level 1

              You are right, they are usually 0. Could you please confirm what happens if you click the Reset button?


              Also are you sure it about Exposure -24. The lowest value I can get -5.


              What version of Lightroom are you using? Is it a perpetual license, CC subscription, or trial?

              • 4. Re: Preset on import in error
                Modesto Vega Level 1

                Modesto Vega wrote:

                 

                You are right, they are usually 0. Could you please confirm what happens if you click the Reset button?


                Also are you sure it about Exposure -24. The lowest value I can get -5.


                What version of Lightroom are you using? Is it a perpetual license, CC subscription, or trial?

                One more thing, what type of files are you importing? RAW, JEPG, PSD, ...?

                • 5. Re: Preset on import in error
                  Christine_Shaaban Level 1

                  sorry, I meant to write 0.24 on the exposure.

                   

                  If I press the Reset button nothing happens.

                   

                  I use a licensed LR5 PC Windows version and download RAW images.

                  • 6. Re: Preset on import in error
                    Modesto Vega Level 1

                    That is weird. If there is preset applied at import you should see it under Develop Settings on the import dialog, where it says None in the screenshot below.

                    DevelopSettingsOnImport.jpg

                    I am more worried about the Reset button doing nothing. Could you please share a screenshot of the development module? To use screenshots you need to log into forums.adobe.com.

                    • 7. Re: Preset on import in error
                      Modesto Vega Level 1

                      Modesto Vega wrote:

                       

                      That is weird. If there is preset applied at import you should see it under Develop Settings on the import dialog, where it says None in the screenshot below.

                      DevelopSettingsOnImport.jpg

                      I am more worried about the Reset button doing nothing. Could you please share a screenshot of the development module? To use screenshots you need to log into forums.adobe.com.

                      Sorry for doing this again, what do you see on the History panel within the Develop module?

                      • 8. Re: Preset on import in error
                        Christine_Shaaban Level 1

                        Yes, I know I can see any presets on that panel and I checked and it is none.

                         

                        LR5 preset proplem 2.png

                        • 9. Re: Preset on import in error
                          Bob Somrak Level 5

                          A couple things to try.    Try the second one first as it is the easiest.

                           

                          In preferences turn of the auto import stuff

                          Screen Shot 2015-02-03 at 8.07.44 AM.png

                           

                           

                          Reset the photo with "Reset(Adobe)   by holding the shift key and hitting the Reset(Adobe) button.  If this works you can then use ALT-Reset which is "Set Default.."  which will change the default back to the Adobe original settings.

                           

                          Screen Shot 2015-02-03 at 8.08.51 AM.png

                          • 10. Re: Preset on import in error
                            Modesto Vega Level 1

                            Bob Somrak wrote:

                             

                            A couple things to try.    Try the second one first as it is the easiest.

                             

                            In preferences turn of the auto import stuff

                            Screen Shot 2015-02-03 at 8.07.44 AM.png

                            Do you think the file is auto toning itself on import?

                             

                            If so, is it intended design that those adjustments are not on the history? All the history says is Imported ... .

                             

                            Bob Somrak wrote:

                             

                            Reset the photo with "Reset(Adobe)   by holding the shift key and hitting the Reset(Adobe) button.

                             

                            Screen Shot 2015-02-03 at 8.08.51 AM.png

                            Always learning something new, what is Reset (Adobe) supposed to do?

                            • 11. Re: Preset on import in error
                              Christine_Shaaban Level 1

                              So I did the Reset (Adobe) which made everything 0 for the selected image. Thanks for the tip - never know when I need that one again!

                               

                              I then went looking for the mentioned Develop preferences and the only I found was "Set Default Settings" in the Default menu.

                              Once I clicked update to current settings it now seems back to normal.

                               

                              Not sure how it happened in the first place since I never work with any auto settings whatsoever. But it is sorted and I know i to solve it in future.

                               

                              THANK YOU.

                              • 12. Re: Preset on import in error
                                Bob Somrak Level 5

                                Modesto Vega wrote:

                                 

                                 

                                Do you think the file is auto toning itself on import?

                                 

                                If so, is it intended design that those adjustments are not on the history? All the history says is Imported ... .

                                 

                                 

                                 

                                Always learning something new, what is Reset (Adobe) supposed to do?

                                 

                                I think the only thing in history should be the single import setting and not the individual settings as that was just one step.  I don't do this so I am not sure.

                                 

                                As far as learning something new in the forum, I learned something from you a little while ago about the import of smart collections which I didn't know about.  The forum is great for this.  The Reset(Adobe) just does a photo reset to the factory adobe settings because if you changed them with the "Set Default" command a standard reset will only reset to your defaults and not Adobes.