1 Reply Latest reply on Feb 3, 2015 11:30 AM by gener7

    photoshop CS5 & Java

    pollyo22247013

      My photoshop CS5 won't open on my new computer with Yosemite.  It says I need java 6SE 6 runtime.  When I go to download it says dangerous to use old java versions.  what should I do?