1 Reply Latest reply on Feb 3, 2015 10:58 PM by Mylenium

    I can't open a file because I'm not at 13.1.1

    KaraDarlings

      I'm trying to open a file that I was working on at school and am getting the error that I'm not at 13.1.1. I've run updates and am only at 11.0.4.2. Am I doing something wrong? Was this another version that I was using at school? Any advice would be greatly appreciated. Thanks!