2 Replies Latest reply on May 21, 2017 3:24 PM by NoelHSydney

    Read-only access when saving metadata to file from Adobe Lightroom on a MAC OS to Windows shared drive

    Filipe Velosa

      We have a group of 5 people editing and indexing photos to a shared drive on a windows server, everyone has its own catalog and working on different folders to avoid any locking conflicts.

      The windows computers don't have any problems but the Mac's don't write the updated metadata to all files because they get the message "Photos have read-only access".

      The environment is the following:

       

      2x Macs workstations running:

      - Adobe Photoshop Lightroom 5.7.1

      - iMAC with MAC OS X Yosemite 10.10.2

       

      3x Windows Workstations:

      - Windows 7

      - Adobe Photoshop Lightroom 5.7.1

       

      Server:

      - Shared drive on a Windows Server 2012 Standard

       

      I have searched the internet, no one has this problem with this exact setup but I have tried all the solutions I found, namely:

      1. Connect to the network drive with cifs:// protocol

      2. Change the settings of the nsmb.conf for 'smb1_only' protocol

      3. Mount the drive manually by command line

       

      Nothing worked, any ideas?