1 Reply Latest reply on Feb 5, 2015 5:35 AM by mzemmin

    Develop Module changes not reflected on screen

    mzemmin

      I have used LR for about 3 years and have never had an issue with it.  I am using LR 5.7 64 bit.  I have a Win7 Pro machine with 8 Gb of RAM and 2 TB drive that is 50% free.  I do not have PS and I am not a Creative Cloud customer.  Yesterday I started having trouble in the develop module.  None of my changes are being reflected on the screen. 

       

      It almost seems that the window never changes from the image preview to the live image.  When I try to zoom the image gets very pixelated (goes back to my theory I am still looking at the preview).  I can zoom in library mode and the image zooms correctly.

       

      If I leave develop module and go back to library the changes are reflected.  I have 2 catalogs, both are effected.  I tried creating a new catalog and the problem still exists.  When I try to use the crop tool the screen goes completely white (or black depending on background color). 

       

      I have tried all of the steps in the basic troubleshooting.   I have tried uninstalling and re-installing.  

       

      Has any one seen this behavior?  Any ideas how to correct?