5 Replies Latest reply on Feb 4, 2015 6:19 AM by rob day

    print booklet - no spreads option!

    sheeanam89521056 Level 1

      Haii

       

      I tried to save my magazine by going to 'Print booklet', save as a postscript file to afterwards switch it to PDF through Distiller. With Indesign CS5 I didn't have any problems using this method.

      Now I have Indesign CC and by doing the exact same steps the pdf I got in the end were single pages instead of spreads. By reading the summary in the 'Print Booklet' I saw that spreads is turned off. And here is where the problem is: I can't turn spreads on.

       

      I did read about getting that adobe 9 PPD and after long searching I managed to find it (the page in the original post was not available anymore). The only extra option I got was instead of "printer independent" was "adobe pdf 9.0". It did not help whatsoever with giving me the option of turning spreads on.

      How do I now create a pdf were the pages of my magazine are in correct order so I just need to press print?

       

      I'm using Indesign CC and work on a mac with Yoshimite

       

      Screen Shot 2015-02-04 at 14.16.45.pngScreen Shot 2015-02-04 at 14.16.38.png

        • 1. Re: print booklet - no spreads option!
          Chad Chelius Adobe Community Professional

          Based on the screen shots that you provided, you are choosing Print instead of Print Booklet. I'm assuming you are trying to output Printer's Spreads and to do that from an InDesign document that you've build as Reader's Spreads, you'll want to use Print Booklet.

          • 2. Re: print booklet - no spreads option!
            Peter Spier Most Valuable Participant (Moderator)

            No, I think that dialog is what has come up by pressing Setup in the Print Booklet dialog...

             

            I suspect you still need to go one step further and change the page size under Setup in this dialog to be large enough to hold a spread. Print booklet does not print "spreads" in the normal sense that the print dialog uses, putting two single pages together onto one printer sheet, but instead puts the content from two pages together onto a new single page that is twice as wide.

             

            I bet if you look closely at your "single pages" PDF that half the pages are actually missing.

            • 3. Re: print booklet - no spreads option!
              Eugene Tyson Adobe Community Professional & MVP

              Further to this your printer should be making the imposed pages, not you, and if they are asking you to supply them then I recommend you find a new printers ASAP.

               

              Making a PDF by distilling is destructive to certain elements that are an advantage to the printers, like transparencies, and colour mangement and a few other things.

               

              If you really need to do a proof for yourself of the printed magazine, use File>Export and choose PDFx4a - leave spreads unticked.

               

              Then open the PDF in Acrobat and print from there, there's a Print Booklet feature in Acrobat print dialog box (why there isn't in InDesign is a mystery!)

               

              Anyway - I wouldn't recommend making a PDF by distilling - that's very old school and times have moved on.

              • 4. Re: print booklet - no spreads option!
                rob day Adobe Community Professional & MVP

                When you click Print Settings... from the Print Booklet Preview tab, make sure the PPD is Adobe PDF 9.0. Then you should be able to set the Page Size and orientation for the imposed spread;

                 

                Screen Shot 2015-02-04 at 9.05.53 AM.png

                • 5. Re: print booklet - no spreads option!
                  rob day Adobe Community Professional & MVP

                   

                  I did read about getting that adobe 9 PPD and after long searching I managed to find it (the page in the original post was not available anymore).

                  Here's the PPD:

                   

                  www.zenodesign.com/forum/ADPDF9.zip

                   

                  It has to go in:

                   

                  Applications ▸ Adobe InDesign CC 2014 ▸ Presets ▸ PPDs

                   

                  The PPDs folder naming has to be exact (lowercase s)