3 Replies Latest reply on Apr 6, 2007 6:06 AM by lmarden

    Can't record selecting from menus

    KashiC Level 1
      When recording an application in demonstration or custom recording mode, Captivate 2 does not record selecting a menu option from a menu on the menu bar. The drop-down menu is not recorded and sometimes a slide is not captured when I selected a menu option. Other times I can see the mouse click where I was selecting the menu option but there is no menu visible.

      Is there a workaround for this?
        • 1. Re: Can't record selecting from menus
          Captiv8r Adobe Community Professional & MVP
          Hi KashiC

          Let me guess. You are recording a Web Based application. Right?

          Do the menus get captured but are on the next slide?

          If so, you simply need to supplement your auto captures with occasional manual captures. Perhaps as follows:

          Start the app and begin recording. Move slowly and listen for the shutter sound. Where you tend to notice the shutter sound came too fast and the screen wasn't fully "there" at the time it occurred, press Print Screen to force a capture. Then move to the next action.

          Hopefully this helps... Rick
          • 2. Re: Can't record selecting from menus
            KashiC Level 1
            Thanks, Captiv8r. I tried what you spelled out and it still isn't working. The application is not a Web application, it is a Windows application. When I listen for the shutter sound, I don't hear it at all when I am recording selecting from a menu. I am recording very slowly - it is just ignoring the open menu.

            I can record selecting from menus in other applications, Word, for example.

            Any other ideas? Thanks for your help!
            • 3. Re: Can't record selecting from menus
              lmarden Level 2
              I also need a resolution to this - my Windows-based (non Web-based) application is very heavily menu driven and my selections of menu items just do not end up in the generated slides, no matter how slowly I move through the selection of them. I will try forcing a screen capture again (i think I tried that and it didn't work) and cross my fingers. (BTW, using version 1.01.1418.1418)