3 Replies Latest reply on Mar 2, 2007 1:30 PM by Newsgroup_User

    Projector quits when typing text

    down_spiral69
      Hi,

      I work for a software company that sells a program that was written in Director MX. One of our clients has an issue with the program where, every time he tries to type text into any text field, the program simply quits. This client is the only one who is having the issue.

      He's using Mac OSX 10.4.8. Here's part of the Mac OSX error report that comes up:

      Date/Time: 2007-01-22 17:21:40.519 -0500
      OS Version: 10.4.8 (Build 8L127)
      Report Version: 4

      Command: <program name>
      Path: /Applications/<program location>
      Parent: WindowServer [63]

      Version: 9.0 (9.0r383, Copyright (c)1985-2002 Macromedia, Inc.)

      PID: 4038
      Thread: 0

      Exception: EXC_BAD_ACCESS (0x0001)
      Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000000

      He has tried replacing the keyboard and replacing the Verdana and Helvetica system fonts (the ones we use in our program). He has tried the program using someone else's computer, and it worked OK there. Does anyone have any suggestions on what it could be? I tried looking for anything like compatibility issues and so on, but I couldn't find anything for Director MX.

      Cheers,
      Ian