3 Replies Latest reply on Aug 11, 2016 7:49 AM by sergiomerol

    How do I resolve: "Could not complete the Crop command because the file is not compatible with this version of Photoshop" error message?

    Ad Administrator Level 1

      Photoshop document created in current version of PSCC2014, now will not crop, resize, etc without throwing compatibility error.

       

      "Could not complete the Crop command because the file is not compatible with this version of Photoshop."

       

      How do I resolve without recreating the file?