0 Replies Latest reply on Feb 4, 2015 6:52 PM by 59100247

    ADE 4.0 doesn't work on Mac?

    59100247

      I am trying to transfer library books to my Nook Simple Touch, using ADE 4.0 on a new Mac. I can download the .acsm file. I can get the file to open in ADE 4.0 (which has been authorized). ADE even acts like it's transferred the book to my Nook (also authorized). But when I disconnect the Nook and try to read the book I get a "loan token not found" error. And when I try to open the file ostensibly on the Nook while still in ADE, the whole program crashes.

       

      I've tried the following: uninstalling ADE and reinstalling it; erasing the authorization and reauthorizing (of both ADE on my computer and the Nook), deleting all of the adobe files from my Nook (including the secret hidden ones) and reauthorizing, and even doing a hard reset of the Nook. Except for the hard reset, I've tried all of these more than once.

       

      On a lark, I tried taking that same .acsm file I downloaded and transferring it to my old Windows XP machine (which still had ADE 3.0 installed). There everything worked! The book loaded into ADE 3.0, transferred to my Nook, where I could open it without a problem. So I know my authorization credentials work, I know the Nook is not corrupted, I know my USB cable isn't dysfunctional.

       

      Why would it work on an old XP system but not on a new mac??

       

      Thanks.