4 Replies Latest reply on Feb 5, 2015 11:37 AM by station_two

    Error during CS5 install: Adobe Photoshop CS5 Core requires a UI parent

    paulor92340220

      I was trying to install Ps CS5 and the following erros message was shown.

       

      WARNING: The payload: Adobe Photoshop CS5 Core  {7DFEBBA4-81E1-425B-BBAA-06E9E5BBD97E} requires a UI parent with following specification:

       

          Family: Photoshop

       

          ProductName: Adobe Photoshop CS5 Core_x64

       

          This parent relationship is not satisfied, because this payload is not present in this session.

       

      What can I do?