7 Replies Latest reply on Feb 11, 2015 9:39 AM by Peter Spier

    inDesign & Illustrator have hidden modals & keep disappearing

    jelli_account

      I'm using a Macbook Pro (upgraded to Yosemite recently) + Thunderbolt secondary display

       

      When I opened inDesign today in my secondary display, I could not open any files nor quit the program. I got a warning that said there's a modal active in the app. I couldn't find the modal, even after moving everything around in my workspace and showing all windows, so I used the Activity Monitor to Force Quit. I googled this problem and found a solution, which is to press 'Escape'. That worked to get the hidden modal to go away so I could open a file, but open file dialog would disappear (from the display).

       

      I tried moving the inDesign application to my macbook, and successfully opened a file. Once in the file, wherever I clicked, the document would scroll somewhat offset, toward the top and left. I was unable to make any selections. After multiple attempts (10+), I was able to make selections on the document 3 times.

       

      * I tried this with Illustrator and Photoshop too. Illustrator was affected, but Photoshop was not.

      * inDesign works fine if a create a new user, though.

       

      Things I've tried:

      - Uninstall all apps, restart, reinstall

      - Uninstall all apps, Creative Cloud, run Adobe CC cleaner (oddly, I can't find the cc cleaner log), restart, reinstall

      - Uninstall all apps, Creative Cloud, and remove user preferences, caches, and application support files, restart, reinstall

       

      So far none of these has worked. If anyone could share any insight on this, it would be greatly appreciated.